





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3536687" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=567f337a1c21ad021adcad2d561baec0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=567f337a1c21ad021adcad2d561baec0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=567f337a1c21ad021adcad2d561baec0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=567f337a1c21ad021adcad2d561baec0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="http://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Columns &amp; Blogs Section" href="http://www.bohemian.com/northbay/Rss.xml?oid=2124182" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Boho Beat" href="http://www.bohemian.com/northbay/Rss.xml?oid=2155019" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on May 26-29: Films for All Ages in St. Helena" href="http://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=3536687" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ed23a8ec5b"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ed23a8ec5b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.bohemian.com\/northbay\/Profile", "http:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />



  <!-- GOOGLE DFP AD CODE HEADER FOR BOHEMIAN -->
  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-8952751094992228");
    GS_googleEnableAllServices();
  </script>
  <script type="text/javascript">
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_HomePage_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_NewsFeatures_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_MusicArtsCulture_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_FoodDrink_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_ColumnsBlogs_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_P1_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_P2_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_P3_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_P4_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_DealsGiveaways_Bottom_300x250");

    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_OtherTopics_Top_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_OtherTopics_Bottom_300x250");
    GA_googleAddSlot("ca-pub-8952751094992228", "BoHo_InHouseBanner_300x250");

    GA_googleFetchAds();
  </script>
  <!-- END GOOGLE AD CODE HEADER -->

  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="May 26-29: Films for All Ages in St. Helena | Boho Beat" />
  <meta name="description" content="Trinchero Family Estates presents a weekend of family-friendly screenings and kids&rsquo; activities for the Family Film Festival of Napa Valley. The event ope ns with..." />
  <meta name="keywords" content="Family Film Festival of Napa Valley, films, festival, workshops, for kids, Cameo Cinemas, St Helena" />
  <title>May 26-29: Films for All Ages in St. Helena | Boho Beat</title>

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="family film festival of napa valley, films, festival, workshops, for kids, cameo cinemas, st helena" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bohemian/imager/u/slideshow/3536689/1721.crush.leap.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/3536689/1721.crush.leap.jpg" />
  

  
    
      <link rel="canonical" href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena?media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="May 26-29: Films for All Ages in St. Helena" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/3536689/1721.crush.leap.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="329" />
    
  

  
  
    <meta property="og:description" content="Trinchero Family Estates presents a weekend of family-friendly screenings and kids&rsquo; activities for the Family Film Festival of Napa Valley. The event ope ns with..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3536687</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524060006</Attribute>
        <Attribute name="creationdate">20170523135947</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524060000</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495630800</Attribute>
            <Attribute name="title">May 26-29: Films for All Ages in St. Helena</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.bohemian.com\/BohoBeat\/archives\/2017\/05\/24\/may-26-29-films-for-all-ages-in-st-helena"
          },
          "headline": "May 26-29: Films for All Ages in St. Helena",
          
            "description": "Trinchero Family Estates presents a weekend of family-friendly screenings and kids’ activities for the Family Film Festival of Napa Valley. The event ope\nns with a screening of the soon-to-be-released animated feature Leap!",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bohemian\/imager\/u\/original\/3536689\/1721.crush.leap.jpg",
              "width": 670,
              "height": 377,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T06:00:00",
          "dateModified": "2017-05-24T06:00:06",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/3536689/1721.crush.leap.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="May 26-29: Films for All Ages in St. Helena">
    <meta name="twitter:description" content="Trinchero Family Estates presents a weekend of family-friendly screenings and kids&rsquo; activities for the Family Film Festival of Napa Valley. The event ope ns with...">
  
</head>





  <body id="Post" class="BlogPost BohoBeat columnsblogs Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader BlogPost ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="http://www.bohemian.com/">North Bay Bohemian</a></div>
            
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="http://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="http://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="http://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsBlogs">
          <a href="http://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="http://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        
 


  


  <div id="HeaderforCategoryorSection" class="SpanningFeature BlogPost ">
    
      <h1 class="boho_beat">
           
        <a href="http://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a>
      </h1>
         
       
  </div>
    


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-barrels-of-fun-in-santa-rosa" class="prev" rel="prev">&laquo;&nbsp;May 27: Barrels of Fun in Santa Ros&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, May 24, 2017</h2>
      
    
      
      <div class="blogPost bohobeat ">
    
    
    <h3 class="postTitle" id="a3536687">
      
      
      
      
      
      
        May 26-29: Films for All Ages in St. Helena
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.bohemian.com/northbay/ArticleArchives?author=2181942" rel="author">Charlie Swanson</a>
        
        
          
            on <span class="postTime">Wed, May 24, 2017</span> at <span class="postTime"> 6:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bohemian/imager/u/original/3536689/1721.crush.leap.jpg" class="zoomable" rel="contentImg_gal-3536687" title="">                  <img src="https://media1.fdncms.com/bohemian/imager/u/blog/3536689/1721.crush.leap.jpg?cb=1495573289" width="551" height="310" alt="1721.crush.leap.jpg" />                </a>                                                                                                           <ul style="width:551px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
Trinchero Family Estates presents a weekend of family-friendly screenings and kids’ activities for the <a href="https://www.familyfilmfestivalnv.com/" target="_blank">Family Film Festival of Napa Valley</a>. The event ope
ns with a screening of the soon-to-be-released animated feature Leap! The adventurous movie—about a girl in an 1884 Parisian ballet school—is followed by a Q&amp;A with dancers from Bandaloop. Other highlights include the animated adaptation of The Little Prince, a robot demonstration accompanying the documentary Underwater Dreams and student short films. Workshops ranging from Lego car races to star viewing parties also bring families together Friday, May 26, through Monday, May 29, at Cameo Cinemas, 1340 Main St., St. Helena. Free admission. 707.963.9779.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=Family%20Film%20Festival%20of%20Napa%20Valley" rel="tag">Family Film Festival of Napa Valley</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=films" rel="tag">films</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=festival" rel="tag">festival</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=workshops" rel="tag">workshops</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=for%20kids" rel="tag">for kids</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=Cameo%20Cinemas" rel="tag">Cameo Cinemas</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=St%20Helena" rel="tag">St Helena</a>, <a href="http://www.bohemian.com/northbay/ArticleArchives?contentFeature=2414774" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>













  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.bohemian.com
    var.publicDesktopServer = http://www.bohemian.com
    var.shareUrl = http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena
    s/http\:\/\/www\.bohemian\.com/http\:\/\/www\.bohemian\.com/
    var.shareUrl = http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena&text=May%2026-29%3A%20Films%20for%20All%20Ages%20in%20St.%20Helena" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=May%2026-29%3A%20Films%20for%20All%20Ages%20in%20St.%20Helena&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F3536689%2F1721.crush.leap.jpg&amp;url=http%3A%2F%2Fwww.bohemian.com%2FBohoBeat%2Farchives%2F2017%2F05%2F24%2Fmay-26-29-films-for-all-ages-in-st-helena" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.bohemian.com/northbay/Profile/MyFavorites?add=3536687">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="3536687" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="http://posting.bohemian.com/northbay/Tools/EmailFriend?oid=3536687" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-26-29-films-for-all-ages-in-st-helena" addthis:title="May 26-29: Films for All Ages in St. Helena" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    






















  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestboho_beat">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/10/may-12-13-space-mom-in-yountville-and-st-helena">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3497518/fisher-b.jpg" alt="May 12-13: Space Mom in Yountville &amp; St. Helena" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/10/may-12-13-space-mom-in-yountville-and-st-helena">May 12-13: Space Mom in Yountville & St. Helena</a>
    </h4>
    <div class="date">May 10, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/03/29/march-31-imported-jazz-in-napa">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3378490/kit_by_tanja_ahola.jpg" alt="March 31: Imported Jazz in Napa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/03/29/march-31-imported-jazz-in-napa">March 31: Imported Jazz in Napa</a>
    </h4>
    <div class="date">Mar 29, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/03/29/april-2-sip-and-support-in-st-helena">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/3378444/clif_pedal_party_.jpg" alt="April 2: Sip &amp; Support in St. Helena" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/03/29/april-2-sip-and-support-in-st-helena">April 2: Sip & Support in St. Helena</a>
    </h4>
    <div class="date">Mar 29, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.bohemian.com/northbay/ArticleArchives?tag=Family%20Film%20Festival%20of%20Napa%20Valley%7C%7Cfilms%7C%7Cfestival%7C%7Cworkshops%7C%7Cfor%20kids%7C%7CCameo%20Cinemas%7C%7CSt%20Helena" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost relatedBy ">
        <h3 class="latestboho_beat"><span class="headingText">Latest in Boho Beat</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-barrels-of-fun-in-santa-rosa">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3536686/00f0df25537e4a34b578a8acac965fff.jpeg" alt="May 27: Barrels of Fun in Santa Rosa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-barrels-of-fun-in-santa-rosa">May 27: Barrels of Fun in Santa Rosa</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-sweet-celebration-in-guerneville">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3536683/png.png" alt="May 27: Sweet Celebration in Guerneville" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-sweet-celebration-in-guerneville">May 27: Sweet Celebration in Guerneville</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-dream-on-in-santa-rosa">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/3536680/official-band-photo-credit-numan-qardash.jpg" alt="May 27: Dream On in Santa Rosa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-dream-on-in-santa-rosa">May 27: Dream On in Santa Rosa</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="http://www.bohemian.com/northbay/ArticleArchives?category=2155019" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3536687" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=3536687" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3536687" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/10/14/oct-17-alls-fair-in-santa-rosa">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/2752668/554c0bf8_poster_october_17_santa_rosa_fair_trade_town.jpg" alt="Oct. 17: All&#39;s Fair in Santa Rosa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/10/14/oct-17-alls-fair-in-santa-rosa">Oct. 17: All's Fair in Santa Rosa</a>
    </h4>
    <div class="date">Oct 14, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/11/04/nov-7-deep-ties-in-napa">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/2769890/robert_kinmont_8_natural_handstands_detail_1969_2005.jpg" alt="Nov. 7: Deep Ties in Napa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/11/04/nov-7-deep-ties-in-napa">Nov. 7: Deep Ties in Napa</a>
    </h4>
    <div class="date">Nov  4, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/11/04/nov-6-8-new-docs-in-stinson-beach">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/2769893/meru-poster.jpg" alt="Nov. 6-8: New Docs in Stinson Beach" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2015/11/04/nov-6-8-new-docs-in-stinson-beach">Nov. 6-8: New Docs in Stinson Beach</a>
    </h4>
    <div class="date">Nov  4, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-barrels-of-fun-in-santa-rosa">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3536686/00f0df25537e4a34b578a8acac965fff.jpeg" alt="May 27: Barrels of Fun in Santa Rosa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-barrels-of-fun-in-santa-rosa">May 27: Barrels of Fun in Santa Rosa</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-sweet-celebration-in-guerneville">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/3536683/png.png" alt="May 27: Sweet Celebration in Guerneville" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-sweet-celebration-in-guerneville">May 27: Sweet Celebration in Guerneville</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-dream-on-in-santa-rosa">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/3536680/official-band-photo-credit-numan-qardash.jpg" alt="May 27: Dream On in Santa Rosa" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.bohemian.com/BohoBeat/archives/2017/05/24/may-27-dream-on-in-santa-rosa">May 27: Dream On in Santa Rosa</a>
    </h4>
    <div class="date">May 24, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland BlogPost  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="http://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_ColumnsBlogs_Top_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_Top_300x250");
       </script>
<div id="AdTop" class="SpanningIsland BlogPost advert "></div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdInHouseBanner" class="SpanningIsland BlogPost advert ">
<!-- BoHo_InHouseBanner_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_InHouseBanner_300x250");
       </script>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
    
    
    
 
    
    
    










<div id="FacebookActivity" class="MainSidebar BlogPost ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdP1" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P1_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_P1_300x250");
       </script>
</div><div id="AdP2" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P2_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_P2_300x250");
       </script>
</div><div id="AdP3" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P3_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_P3_300x250");
       </script>
</div><div id="AdP4" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P4_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_P4_300x250");
       </script>
</div>


    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.bohemian.com/northbay/Profile?oid=2591280" title="christiemarks" class="memberThumb">
      
        <img src="https://media2.fdncms.com/bohemian/imager/u/profile/2945890/christie_photo_b_jpg-magnum.jpg" alt="christiemarks"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.bohemian.com/northbay/Profile?oid=2591280" title="christiemarks">christiemarks</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.bohemian.com/northbay/Profile?oid=3501382" title="Davia Mouck" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Davia Mouck" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.bohemian.com/northbay/Profile?oid=3501382" title="Davia Mouck">Davia Mouck</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="AdBottom" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_Bottom_300x250 -->
       <script type='text/javascript'>
       GA_googleFillSlot("BoHo_ColumnsBlogs_Bottom_300x250");
       </script>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2017 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>


  <img src="/foundation/images/icons/pixel.gif?oid=3536687" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


