































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="10178156" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0d85aaf5f44177a819dbafde952856a2" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0d85aaf5f44177a819dbafde952856a2" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Columns &amp; Blogs Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124182" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: BohoBlog" href="https://www.bohemian.com/northbay/Rss.xml?oid=2155020" />
      
        <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: BohoBlog: " href="https://www.bohemian.com/northbay/Rss.xml?category=2155020&amp;topic=oid%3A2156566" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Music Industry Goes Silent for Blackout Tuesday" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=10178156" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=beee40f8e60c2ca1868ea3d64d22de1b"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=beee40f8e60c2ca1868ea3d64d22de1b"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Music Industry Goes Silent for Blackout Tuesday | BohoBlog" />
  <meta name="description" content="Day of reflection happening in conjunction with Black Lives Matter movement." />
  <meta name="keywords" content="blackout tuesday, black lives matter, george floyd, music, media, protest, news, art, media, music, News, politics" />
  <title>Music Industry Goes Silent for Blackout Tuesday | BohoBlog</title>

  
  
    <meta name="date" content="2020-06-02 06:56:00" />
  

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="blackout tuesday, black lives matter, george floyd, music, media, protest, news, art, media, music" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bohemian/imager/u/slideshow/10180078/blackouttuesday-1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10180078/blackouttuesday-1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday?media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Music Industry Goes Silent for Blackout Tuesday" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10180078/blackouttuesday-1.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="395" />
    
  

  
  
    <meta property="og:description" content="Day of reflection happening in conjunction with Black Lives Matter movement." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10180078/blackouttuesday-1.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Music Industry Goes Silent for Blackout Tuesday">
    <meta name="twitter:description" content="Day of reflection happening in conjunction with Black Lives Matter movement.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10178156</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200602065945</Attribute>
        <Attribute name="creationdate">20200601150216</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200602065600</Attribute>
            <Attribute name="releasedate">20200602</Attribute>
            <Attribute name="releaseepoch">1591106160</Attribute>
            <Attribute name="title">Music Industry Goes Silent for Blackout Tuesday</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/BohoBlog\/archives\/2020\/06\/02\/music-industry-goes-silent-for-blackout-tuesday"
          },
          "headline": "Music Industry Goes Silent for Blackout Tuesday",
          
            "description": "Day of reflection happening in conjunction with Black Lives Matter movement.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bohemian\/imager\/u\/original\/10180078\/blackouttuesday-1.jpg",
              "width": 1600,
              "height": 1080,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-06-02T06:56:00",
          "dateModified": "2020-06-02T06:59:45",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost BohoBlog columnsblogs Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader BlogPost ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=94adceb0c0a0bfed8cea760642d6e3a9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=94adceb0c0a0bfed8cea760642d6e3a9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=94adceb0c0a0bfed8cea760642d6e3a9"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







 


  


  <div id="HeaderforCategoryorSection" class="SpanningFeature BlogPost ">
    
      <h1 class="bohoblog">
           
        <a href="https://www.bohemian.com/blogs/BohoBlog/">BohoBlog</a>
      </h1>
         
       
  </div>
    


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.bohemian.com/BohoBlog/archives/2020/06/01/meet-sonoma-countys-first-youth-poet-laureate" class="prev" rel="prev">&laquo;&nbsp;Meet Sonoma County's First Youth Po&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_art home_feature section_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, June  2, 2020</h2>
      

      
      <div class="blogPost bohoblog topic-art topic-media topic-music topic-news topic-politics">
    
    
        
    
    
    <h3 class="postTitle" id="a10178156">
      
        <span class="postCategory CategoryBohoBlog">
          <a href="https://www.bohemian.com/BohoBlog/archives/art/" class="topic-art">art</a> / <a href="https://www.bohemian.com/BohoBlog/archives/media/" class="topic-media">media</a> / <a href="https://www.bohemian.com/BohoBlog/archives/music/" class="topic-music">music</a> / <a href="https://www.bohemian.com/BohoBlog/archives/news/" class="topic-news">News</a> / <a href="https://www.bohemian.com/BohoBlog/archives/politics/" class="topic-politics">politics</a>
        </span>
      
      
      
      
      
      
        Music Industry Goes Silent for Blackout Tuesday
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/charlie-swanson" rel="author">Charlie Swanson</a>
        
        
          
            on <span class="postTime">Tue, Jun  2, 2020</span> at <span class="postTime"> 6:56 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/bohemian/imager/u/original/10180078/blackouttuesday-1.jpg" class="zoomable" rel="contentImg_gal-10178156" title="">                  <img src="https://media2.fdncms.com/bohemian/imager/u/blog/10180078/blackouttuesday-1.jpg?cb=1591106078" width="620" height="418" alt="blackouttuesday-1.jpg" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

<br>
Tuesday, June 2, is going to be a quiet day meant to send a loud message from those in the music industry. On this day several major record companies and artists join a national media movement, <a href="https://www.theshowmustbepaused.com/" target="_blank">Blackout Tuesday</a>, that intends to shine a light on the “long-standing racism and inequality” in the music business and American society in general.<br>
<br>
With participants ranging from producer Quincy Jones to MTV, Blackout Tuesday is a daylong planned media blackout led by <a href="https://www.theshowmustbepaused.com/" target="_blank">The Show Must Be Paused</a>, an initiative created by black music executives Jamila Thomas and Brianna Agyemang in response to the killings of George Floyd and other black Americans at the hands of police.<br>
<br>
For the last four days, Black Lives Matter protests have erupted around the country, beginning in Minneapolis where George Floyd, an African American, was killed in police custody on May 25. The day after Floyd’s death, the Minneapolis Police Department fired all four of the officers involved in the incident, and Hennepin County announced murder and manslaughter charges against Derek Chauvin, the officer who was filmed pinning Floyd to the ground by pressing his knee down on Floyd’s neck for nearly nine minutes.<br>
<br>
Joining those Black Lives Matter protests, The Show Must Be Paused selected Tuesday, June 2, as Blackout Tuesday specifically to interrupt the work week for a day of reflection and conversation about “what actions we need to collectively take to support the Black community.”<br>
<br>
In addition, The Show Must Be Paused notes that the billion-dollar music industry has “profited predominantly from Black art,” and they want to hold the industry accountable for supporting those Black artists whose work has benefited others, writing “To that end, it is the obligation of these entities to protect and empower the Black communities that have made them disproportionately wealthy in ways that are measurable and transparent.”<br>
<br>
Thomas and Agyemang note that Blackout Tuesday is not just a 24-hour event, adding that a larger plan of action will soon be announced. “In the meantime,” they write, “to our Black friends and family: please take the time for you and your mental health. To our allies, the time is now to have difficult conversations with family, friends and colleagues.”<br>
<br>
Announced this last weekend, Blackout Tuesday has already gained major industry allies. On Instagram, producer Quincy Jones joined the movement, writing “It’s hard to know what to say because I’ve been dealing with racism my entire life. That said, it’s rearing its ugly head right now &amp; by God it’s time to deal with it once &amp; for all. My team &amp; I stand for justice. Conversations will be had &amp; action will be taken.”<br>
<br>
Other high-profile musicians and companies participating in the June 2 initiative include Peter Gabriel, Billy Bragg, Mumford &amp; Sons, Def Jam Recordings, Interscope, Sony Music and Columbia Records.<br>
<br>
In the North Bay, where Black Lives Matter protests are entering their fourth day in cities including Santa Rosa and Napa, BottleRock Napa Valley announced on Twitter that it was joining Blackout Tuesday “for a day of reflection,” adding that it will not be airing “(re)LIVE BottleRock” online this Friday as scheduled.<br>
<br>
Music-industry meetup group Balanced Breakfast, which began in the Bay Area and features Santa Rosa and Napa networking meetings for musicians and promoters, is also joining the blackout, posting on its Facebook page, “Due to recent events, please join us as we take an urgent step of action to provoke accountability and change. As gatekeepers of the culture, it’s our responsibility to not only come together to celebrate the wins, but also hold each other up during a loss.”<br>
<br>
The Show Must Be Paused website urges those directly impacted by police violence in recent days to take a break for Blackout Tuesday, writing “there is a lot going on and sometimes we all just need a minute. Take that minute.”<br>
<br>
The website also directs visitors to links to help George Floyd’s family and others, and provides information on ways to donate to community bail funds for jailed protesters and additional anti-racism resources.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=blackout%20tuesday" rel="tag">blackout tuesday</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=black%20lives%20matter" rel="tag">black lives matter</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=george%20floyd" rel="tag">george floyd</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=music" rel="tag">music</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=media" rel="tag">media</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=protest" rel="tag">protest</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=news" rel="tag">news</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?contentFeature=2414774" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>








































  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday&text=Music%20Industry%20Goes%20Silent%20for%20Blackout%20Tuesday" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Music%20Industry%20Goes%20Silent%20for%20Blackout%20Tuesday&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10180078%2Fblackouttuesday-1.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2FBohoBlog%2Farchives%2F2020%2F06%2F02%2Fmusic-industry-goes-silent-for-blackout-tuesday" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10178156">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10178156" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10178156" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/BohoBlog/archives/2020/06/02/music-industry-goes-silent-for-blackout-tuesday" addthis:title="Music Industry Goes Silent for Blackout Tuesday" addthis:description="Day of reflection happening in conjunction with Black Lives Matter movement." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  
  

  
  



    
    
    
    

































  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestnews">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/protesters-call-for-increased-eviction-protections-sheriffs-resignation/Content?oid=10177732">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10177863/06.01.2020-brief-01.jpg"
             alt="Protesters Call For Increased Eviction Protections, Sheriff&rsquo;s Resignation"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/protesters-call-for-increased-eviction-protections-sheriffs-resignation/Content?oid=10177732">Protesters Call For Increased Eviction Protections, Sheriff’s Resignation</a>
    </h4>
    <div class="date">Jun  1, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/sonoma-supervisors-set-to-discuss-eviction-moratorium-on-tuesday/Content?oid=10168887">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10169024/sonoma-county-seal-logo-2-small.jpg"
             alt="Sonoma Supervisors Set to Discuss Eviction Moratorium on Tuesday"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/sonoma-supervisors-set-to-discuss-eviction-moratorium-on-tuesday/Content?oid=10168887">Sonoma Supervisors Set to Discuss Eviction Moratorium on Tuesday</a>
    </h4>
    <div class="date">May 29, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/petaluma-river-bacteria-plan-scheduled-for-state-review/Content?oid=10165329">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10165333/nbb.1945.news.jpg"
             alt="Petaluma River Bacteria Plan Scheduled For State Review"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/petaluma-river-bacteria-plan-scheduled-for-state-review/Content?oid=10165329">Petaluma River Bacteria Plan Scheduled For State Review</a>
    </h4>
    <div class="date">May 28, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=blackout%20tuesday%7C%7Cblack%20lives%20matter%7C%7Cgeorge%20floyd%7C%7Cmusic%7C%7Cmedia%7C%7Cprotest%7C%7Cnews" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost relatedBy ">
        <h3 class="latestbohoblog"><span class="headingText">Latest in BohoBlog</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/06/01/meet-sonoma-countys-first-youth-poet-laureate">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10177475/zoya_ahmed.jpg"
             alt="Meet Sonoma County&#39;s First Youth Poet Laureate"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/06/01/meet-sonoma-countys-first-youth-poet-laureate">Meet Sonoma County's First Youth Poet Laureate</a>
    </h4>
    <div class="date">Jun  1, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/29/north-bay-bands-go-online-for-weekend-of-virtual-concerts">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10168067/99161631_10159286309424714_8420501417822781440_o.jpg"
             alt="North Bay Bands Go Online for Weekend of Virtual Concerts"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/29/north-bay-bands-go-online-for-weekend-of-virtual-concerts">North Bay Bands Go Online for Weekend of Virtual Concerts</a>
    </h4>
    <div class="date">May 29, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/28/safely-shop-and-dine-at-these-north-bay-markets">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10164750/unnamed-1.png"
             alt="Safely Shop &amp; Dine at These North Bay Markets"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/28/safely-shop-and-dine-at-these-north-bay-markets">Safely Shop & Dine at These North Bay Markets</a>
    </h4>
    <div class="date">May 28, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2155020" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10178156" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=10178156" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10178156" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/06/01/meet-sonoma-countys-first-youth-poet-laureate">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10177475/zoya_ahmed.jpg"
             alt="Meet Sonoma County&#39;s First Youth Poet Laureate"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/06/01/meet-sonoma-countys-first-youth-poet-laureate">Meet Sonoma County's First Youth Poet Laureate</a>
    </h4>
    <div class="date">Jun  1, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/christo-artist-of-running-fence-dies-at-age-84/Content?oid=10177341">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10177340/christo_1935_2020_-_running_fence_sonoma_and_marin_coun.jpg"
             alt="Christo, Artist of &#39;Running Fence,&#39; Dies at Age 84"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/christo-artist-of-running-fence-dies-at-age-84/Content?oid=10177341">Christo, Artist of 'Running Fence,' Dies at Age 84</a>
    </h4>
    <div class="date">Jun  1, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/29/north-bay-bands-go-online-for-weekend-of-virtual-concerts">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10168067/99161631_10159286309424714_8420501417822781440_o.jpg"
             alt="North Bay Bands Go Online for Weekend of Virtual Concerts"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/05/29/north-bay-bands-go-online-for-weekend-of-virtual-concerts">North Bay Bands Go Online for Weekend of Virtual Concerts</a>
    </h4>
    <div class="date">May 29, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland BlogPost  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_ColumnsBlogs_Top_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland BlogPost advert "></div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdInHouseBanner" class="SpanningIsland BlogPost advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
    
    
    
 
    
    
    










<div id="FacebookActivity" class="MainSidebar BlogPost ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdP1" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P1_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p1_300x250');
        });
      </script>
    </div>
</div><div id="AdP2" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P2_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P3_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P4_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p4_300x250');
        });
      </script>
    </div>
</div>

<div id="AdBottom" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>


  <img src="/foundation/images/icons/pixel.gif?oid=10178156" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


