































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="10318523" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=035dbc6508fe60c7058758c107c73c28" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=035dbc6508fe60c7058758c107c73c28" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=035dbc6508fe60c7058758c107c73c28" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=035dbc6508fe60c7058758c107c73c28" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Columns &amp; Blogs Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124182" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: BohoBlog" href="https://www.bohemian.com/northbay/Rss.xml?oid=2155020" />
      
        <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: BohoBlog: " href="https://www.bohemian.com/northbay/Rss.xml?category=2155020&amp;topic=oid%3A2156566" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Lucy Liu Talks to You in Virtual Art Tour" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=10318523" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=54c9dd2205374f175801d1ba07771b0c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=54c9dd2205374f175801d1ba07771b0c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Lucy Liu Talks to You in Virtual Art Tour | BohoBlog" />
  <meta name="description" content="Napa Valley Museum&rsquo;s exhibit goes online due to Covid-19" />
  <meta name="keywords" content="Lucy Liu, art show, art exhibit, North Bay arts, Napa Valley Museum, virtual events, online events, Covid-19, news, Napa Valley, Yountville, art tour, art, Events" />
  <title>Lucy Liu Talks to You in Virtual Art Tour | BohoBlog</title>

  
  
    <meta name="date" content="2020-07-14 09:04:00" />
  

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="lucy liu, art show, art exhibit, north bay arts, napa valley museum, virtual events, online events, covid19, news, napa valley" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bohemian/imager/u/slideshow/10318525/unnamed.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10318525/unnamed.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour?media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Lucy Liu Talks to You in Virtual Art Tour" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10318525/unnamed.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="390" />
    
  

  
  
    <meta property="og:description" content="Napa Valley Museum&rsquo;s exhibit goes online due to Covid-19" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10318525/unnamed.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Lucy Liu Talks to You in Virtual Art Tour">
    <meta name="twitter:description" content="Napa Valley Museum&rsquo;s exhibit goes online due to Covid-19">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10318523</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200714090405</Attribute>
        <Attribute name="creationdate">20200714085039</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200714090400</Attribute>
            <Attribute name="releasedate">20200714</Attribute>
            <Attribute name="releaseepoch">1594742640</Attribute>
            <Attribute name="title">Lucy Liu Talks to You in Virtual Art Tour</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/BohoBlog\/archives\/2020\/07\/14\/lucy-liu-talks-to-you-in-virtual-art-tour"
          },
          "headline": "Lucy Liu Talks to You in Virtual Art Tour",
          
            "description": "Napa Valley Museum’s exhibit goes online due to Covid-19",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bohemian\/imager\/u\/original\/10318525\/unnamed.jpg",
              "width": 1280,
              "height": 854,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-07-14T09:04:00",
          "dateModified": "2020-07-14T09:04:05",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost BohoBlog columnsblogs Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader BlogPost ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=95bcc4d98172210c050aabd8316816d9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=95bcc4d98172210c050aabd8316816d9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=95bcc4d98172210c050aabd8316816d9"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







 


  


  <div id="HeaderforCategoryorSection" class="SpanningFeature BlogPost ">
    
      <h1 class="bohoblog">
           
        <a href="https://www.bohemian.com/blogs/BohoBlog/">BohoBlog</a>
      </h1>
         
       
  </div>
    


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit" class="prev" rel="prev">&laquo;&nbsp;Meet a ‘Calistogan’ at Napa Valley&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_art home_feature section_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, July 14, 2020</h2>
      

      
      <div class="blogPost bohoblog topic-art topic-events">
    
    
        
    
    
    <h3 class="postTitle" id="a10318523">
      
        <span class="postCategory CategoryBohoBlog">
          <a href="https://www.bohemian.com/BohoBlog/archives/art/" class="topic-art">art</a> / <a href="https://www.bohemian.com/BohoBlog/archives/events/" class="topic-events">Events</a>
        </span>
      
      
      
      
      
      
        Lucy Liu Talks to You in Virtual Art Tour
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/charlie-swanson" rel="author">Charlie Swanson</a>
        
        
          
            on <span class="postTime">Tue, Jul 14, 2020</span> at <span class="postTime"> 9:04 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bohemian/imager/u/original/10318525/unnamed.jpg" class="zoomable" rel="contentImg_gal-10318523" title="Actor and artist Lucy Liu visits her exhibit at the Napa Valley Museum in February. - LOWELL DOWNEY">                  <img src="https://media1.fdncms.com/bohemian/imager/u/blog/10318525/unnamed.jpg?cb=1594741910" width="620" height="414" alt="Actor and artist Lucy Liu visits her exhibit at the Napa Valley Museum in February. - LOWELL DOWNEY" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Lowell Downey                                          </li>                                                                                                                            <li class="imageCaption">                      Actor and artist Lucy Liu visits her exhibit at the Napa Valley Museum in February.                    </li>                                                                                                </ul>                                                       </div>

<br>
Award-winning actress, director, social justice advocate and artist Lucy Liu was in Yountville last February to celebrate her first U.S. solo art exhibition, <a href="https://napavalleymuseum.org/exhibition/lucy-liu-one-things-not-like-others/" target="_blank">“Lucy Liu: One of These Things Is Not Like The Others,” at the Napa Valley Museum. </a><br>
<br>
Best known for roles in films like <i>Charlie’s Angels</i> and <i>Kill Bill</i>, Liu is now making waves in the art world with large-scale and deeply personal works such as erotic Japanese "shunga" woodblocks and paintings, embroidered art, found-object sculptures and silkscreens featuring bold designs and even bolder subject matter. <br>
<br>
"We wanted to showcase women who were doing something extraordinary," Napa Valley Museum Executive Director Laura Rafaty said in February when the exhibit opened. "Lucy's work is very intimate, in some ways shockingly so. It's emotional, it wants you to challenge cultural and gender stereotypes and I think people are going to find it thrilling to see."<br>
<br>
All of these impressive works of art were on display at the Napa Valley Museum until the Covid-19 pandemic shut the museum’s doors in mid-March.<br>
<br>
While other venues in Napa County have begun opening back up, Napa Valley Museum is still shut to the public, due in part to the fact that the museum sits on the grounds of the&nbsp;Veterans Home of California. In the meantime, the museum has put together a virtual art tour of Liu’s exhibit, <a href="https://napavalleymuseum.org/exhibition/lucy-liu-one-things-not-like-others/" target="_blank">available now online</a>.<br>
<br>
The interactive 3D online tour of “Lucy Liu: One of These Things Is Not Like The Others” allows visitors to virtually walk through the museum’s gallery as if they were there in-person. <br>
<br>
The tour includes a special message from Liu welcoming visitors to the exhibition and explaining the meaning behind her deeply personal works of art.<br>
<br>
The virtual tour is a fundraiser to help the museum reopen its galleries. Reopening is tentatively scheduled for August 1, and the “Lucy Liu” exhibition will be extended through September.<br>
<br>
“We are thrilled to give Lucy’s fans all around the world the opportunity to see her extraordinary artwork through this virtual exhibition at the Napa Valley Museum Yountville,” says Rafaty in a new statement. “Lucy has been wonderfully generous in allowing us to extend the exhibition through September and in granting permission for this tour, which preserves this first U.S. museum exhibition of Lucy’s work.”<br>
<br>
In addition to Liu’s wood sculptures and oversized paintings, the virtual tour showcases works from her “Totem” series, in which intricate embroidered “spines” are fashioned from fabric, paper and thread. Also on display are examples of her silkscreens, and artworks from her “Lost &amp; Found” series, in which found objects are incorporated into books, which become works of art themselves.<br>
<br>
The virtual tour also features videos of Liu working in her studio and talking about her art to provide additional insight into her process and inspiration. Throughout the tour, visitors can see the large-scale works up close by clicking on the artworks.<br>
<br>
The exhibition also features videos displaying the creation process behind her silkscreens and found object series, and it incorporates an example of a traditional Japanese Shunga hand scroll like those that inspired Liu’s woodblocks, provided by San Francisco’s Asian Art Museum.<br>
<br>
“I’m so happy to collaborate with the Napa Valley Museum and to share my work with the community,” Lucy Liu says in a statement about the exhibition. “Art has been an important part of my life and development since I was a child; it helps cultivate imagination and also fosters critical thinking skills. Supporting lifelong arts education is imperative and I am thrilled to be a part of this important endeavor.“<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/bohemian/imager/u/original/10318528/unnamed-1.jpg" class="zoomable" rel="contentImg_gal-10318523" title="Lucy Liu stands in front of her large-scale painting, &quot;Hunger.&quot; - LOWELL DOWNEY">                  <img src="https://media2.fdncms.com/bohemian/imager/u/blog/10318528/unnamed-1.jpg?cb=1594742492" width="516" height="598" alt="Lucy Liu stands in front of her large-scale painting, &quot;Hunger.&quot; - LOWELL DOWNEY" srcset="" />                </a>                                                                                                           <ul style="width:516px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Lowell Downey                                          </li>                                                                                                                            <li class="imageCaption">                      Lucy Liu stands in front of her large-scale painting, "Hunger."                    </li>                                                                                                </ul>                                                       </div>

<br>
To view the virtual tour, visitors are asked to make a suggested donation of $5 to help the museum make health and safety improvements to the galleries to combat Covid-19. <br>
<br>
Due to the exhibit’s adult subject matter, Napa Valley Museum recommends that those under 18 get parental permissions to visit the exhibit virtually.<br>
<br>
Napa Valley Museum is also offering a free virtual tour of it’s other current exhibition, “Not From Around Here,” its fourth annual youth art show presented in partnership with Napa’s Justin-Siena High School visual arts department.<br>
<br>
Nearly 30 student artists are participating in this year’s online exhibit, representing Justin-Siena High School, Vintage High School, The Oxbow School, Saint Helena High School, Marin Catholic High School and Novato High/Marin School of the Arts.<br>
<br>
<a href="https://napavalleymuseum.org/" target="_blank">NapaValleyMuseum.org</a>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Lucy%20Liu" rel="tag">Lucy Liu</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=art%20show" rel="tag">art show</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=art%20exhibit" rel="tag">art exhibit</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=North%20Bay%20arts" rel="tag">North Bay arts</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Napa%20Valley%20Museum" rel="tag">Napa Valley Museum</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=virtual%20events" rel="tag">virtual events</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=online%20events" rel="tag">online events</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Covid-19" rel="tag">Covid-19</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=news" rel="tag">news</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Napa%20Valley" rel="tag">Napa Valley</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Yountville" rel="tag">Yountville</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=art%20tour" rel="tag">art tour</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?contentFeature=2414774" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












































  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour&text=Lucy%20Liu%20Talks%20to%20You%20in%20Virtual%20Art%20Tour" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Lucy%20Liu%20Talks%20to%20You%20in%20Virtual%20Art%20Tour&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10318525%2Funnamed.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2FBohoBlog%2Farchives%2F2020%2F07%2F14%2Flucy-liu-talks-to-you-in-virtual-art-tour" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10318523">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10318523" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10318523" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/BohoBlog/archives/2020/07/14/lucy-liu-talks-to-you-in-virtual-art-tour" addthis:title="Lucy Liu Talks to You in Virtual Art Tour" addthis:description="Napa Valley Museum’s exhibit goes online due to Covid-19" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  
  

  
  



    
    
    
    

































  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbohoblog">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10315806/video_producer_and_care_taker_gary_feller_and_his_dog_zoe_.jpg"
             alt="Meet a &lsquo;Calistogan&rsquo; at Napa Valley Art Exhibit"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">Meet a ‘Calistogan’ at Napa Valley Art Exhibit</a>
    </h4>
    <div class="date">Jul 13, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/pelosi-devin-nunes-ppp-sba-covid-loans/Content?oid=10295438">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10295443/nbb.mps.2028.extra_1_.jpg"
             alt="Companies Tied to Nancy Pelosi, Devin Nunes Received Covid Loans"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/pelosi-devin-nunes-ppp-sba-covid-loans/Content?oid=10295438">Companies Tied to Nancy Pelosi, Devin Nunes Received Covid Loans</a>
    </h4>
    <div class="date">Jul  7, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/peanuts-gang-goes-back-on-display-this-month-in-sonoma-county">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10277633/schulzmuseum.jpg"
             alt="&lsquo;Peanuts&rsquo; Gang Goes Back on Display This Month in Sonoma County"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/peanuts-gang-goes-back-on-display-this-month-in-sonoma-county">‘Peanuts’ Gang Goes Back on Display This Month in Sonoma County</a>
    </h4>
    <div class="date">Jul  2, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Lucy%20Liu%7C%7Cart%20show%7C%7Cart%20exhibit%7C%7CNorth%20Bay%20arts%7C%7CNapa%20Valley%20Museum%7C%7Cvirtual%20events%7C%7Conline%20events%7C%7CCovid-19%7C%7Cnews%7C%7CNapa%20Valley%7C%7CYountville%7C%7Cart%20tour" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost relatedBy ">
        <h3 class="latestbohoblog"><span class="headingText">Latest in BohoBlog</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10315806/video_producer_and_care_taker_gary_feller_and_his_dog_zoe_.jpg"
             alt="Meet a &lsquo;Calistogan&rsquo; at Napa Valley Art Exhibit"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">Meet a ‘Calistogan’ at Napa Valley Art Exhibit</a>
    </h4>
    <div class="date">Jul 13, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/peanuts-gang-goes-back-on-display-this-month-in-sonoma-county">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10277633/schulzmuseum.jpg"
             alt="&lsquo;Peanuts&rsquo; Gang Goes Back on Display This Month in Sonoma County"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/peanuts-gang-goes-back-on-display-this-month-in-sonoma-county">‘Peanuts’ Gang Goes Back on Display This Month in Sonoma County</a>
    </h4>
    <div class="date">Jul  2, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/derby-weekend-in-petaluma-raises-funds-for-redwood-empire-food-bank">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10277240/quantano_sara_murphy.jpg"
             alt="Derby Weekend in Petaluma Raises Funds for Redwood Empire Food Bank"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/02/derby-weekend-in-petaluma-raises-funds-for-redwood-empire-food-bank">Derby Weekend in Petaluma Raises Funds for Redwood Empire Food Bank</a>
    </h4>
    <div class="date">Jul  2, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2155020" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10318523" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=10318523" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10318523" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10315806/video_producer_and_care_taker_gary_feller_and_his_dog_zoe_.jpg"
             alt="Meet a &lsquo;Calistogan&rsquo; at Napa Valley Art Exhibit"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/07/13/meet-a-calistogan-at-napa-valley-art-exhibit">Meet a ‘Calistogan’ at Napa Valley Art Exhibit</a>
    </h4>
    <div class="date">Jul 13, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/transcendence-theatre-presents-virtual-season-of-shows/Content?oid=10298464">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10298463/nbb.mps.2028.arts.jpg"
             alt="Transcendence Theatre presents virtual season of shows"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/transcendence-theatre-presents-virtual-season-of-shows/Content?oid=10298464">Transcendence Theatre presents virtual season of shows</a>
    </h4>
    <div class="date">Jul  8, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/matt-reischling-takes-a-holiday/Content?oid=10295127">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10295126/nbb.mps.2028.music.png"
             alt="Matt Reischling Takes a Holiday"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/matt-reischling-takes-a-holiday/Content?oid=10295127">Matt Reischling Takes a Holiday</a>
    </h4>
    <div class="date">Jul  7, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland BlogPost  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_ColumnsBlogs_Top_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland BlogPost advert "></div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdInHouseBanner" class="SpanningIsland BlogPost advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
    
    
    
 
    
    
    










<div id="FacebookActivity" class="MainSidebar BlogPost ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdP1" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P1_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p1_300x250');
        });
      </script>
    </div>
</div><div id="AdP2" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P2_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P3_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_P4_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p4_300x250');
        });
      </script>
    </div>
</div>


    


    

    <div id="TopCommenters" class="MainSidebar BlogPost ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="https://www.bohemian.com/northbay/Profile?oid=2410971" title="Alejandro Moreno S." class="memberThumb">
      
        <img src="https://graph.facebook.com/554617392/picture" alt="Alejandro Moreno S." class="memberThumb" />
      
    </a>
    <h4><a href="https://www.bohemian.com/northbay/Profile?oid=2410971" title="Alejandro Moreno S.">Alejandro Moreno S.</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.bohemian.com/northbay/Profile?oid=10201695" title="Rubin Scott" class="memberThumb">
      
        <img src="https://graph.facebook.com/10223577483010178/picture" alt="Rubin Scott" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.bohemian.com/northbay/Profile?oid=10201695" title="Rubin Scott">Rubin Scott</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.bohemian.com/northbay/Profile?oid=10220866" title="Gregwith2gs" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Gregwith2gs" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.bohemian.com/northbay/Profile?oid=10220866" title="Gregwith2gs">Gregwith2gs</a></h4>
  </li>

  
      </ul>
    </div>
    <div>
      <ul class="moduleList">
  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.bohemian.com/northbay/Profile?oid=10277768" title="Shel Theodore" class="memberThumb">
      
        <img src="https://graph.facebook.com/819072282239016/picture" alt="Shel Theodore" class="memberThumb" />
      
    </a>
    <h4><a href="https://www.bohemian.com/northbay/Profile?oid=10277768" title="Shel Theodore">Shel Theodore</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="https://www.bohemian.com/northbay/Profile?oid=10318812" title="Luis Carlos" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Luis Carlos" width="35" height="35" />
      
    </a>
    <h4><a href="https://www.bohemian.com/northbay/Profile?oid=10318812" title="Luis Carlos">Luis Carlos</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  <div id="AdBottom" class="MainSidebar BlogPost advert ">
<!-- BoHo_ColumnsBlogs_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>


  <img src="/foundation/images/icons/pixel.gif?oid=10318523" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


