

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9168204" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=085ded1a935a995d8abc4912529d4065" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=085ded1a935a995d8abc4912529d4065" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=085ded1a935a995d8abc4912529d4065" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=085ded1a935a995d8abc4912529d4065" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Music, Arts &amp; Culture Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124177" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Arts" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124196" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Fashionable Sebastopol" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=9168204" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=17eece210a89a691d38727a7518dcb9a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=17eece210a89a691d38727a7518dcb9a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Fashionable Sebastopol | Arts | North Bay Bohemian" />
  <meta name="description" content="Trio of shops elevate town&#39;s couture" />
  <meta name="keywords" content="Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Fashionable Sebastopol | Arts | North Bay Bohemian</title>

  
  
    <meta name="date" content="2019-09-04 16:30:00" />
  

  
  
  
    <meta name="author" content="Flora Tsapovsky">
  

  
  
  <meta name="news_keywords" content="northbay, sonoma, napa, california, free, news, events, dining, restaurants, music" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bohemian/imager/u/slideshow/9168203/nbb.1936.arts.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/9168203/nbb.1936.arts.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Fashionable Sebastopol" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/9168203/nbb.1936.arts.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="484" />
    
  

  
  
    <meta property="og:description" content="Trio of shops elevate town&#39;s couture" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/9168203/nbb.1936.arts.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Fashionable Sebastopol">
    <meta name="twitter:description" content="Trio of shops elevate town&#39;s couture">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9168204</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190904163045</Attribute>
        <Attribute name="creationdate">20190904163043</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190904163000</Attribute>
            <Attribute name="releasedate">20190904</Attribute>
            <Attribute name="releaseepoch">1567639800</Attribute>
            <Attribute name="title">Fashionable Sebastopol</Attribute>
            <Attribute name="author">2588223</Attribute>
            <Attribute name="authorname">Flora Tsapovsky</Attribute>
            <Attribute name="authorsortname">Tsapovsky, Flora</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/fashionable-sebastopol\/Content?oid=9168204"
          },
          "headline": "Fashionable Sebastopol",
          
            "description": "The massive floods of this past winter surprised no one on the Russian River, but The Barlow, Sebastopol's relatively new lifestyle-and-shopping compound, was caught off guard. Massive damage to stores and business led to disputes over floodgate policies with the Barlow owners, eventually resulting in closures of such prominent business as the restaurant Zazu and Tamarind, the stylish boutique on the edge of the property, that has since capitalized on its second location in Healdsburg.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bohemian\/imager\/u\/original\/9168203\/nbb.1936.arts.jpg",
              "width": 712,
              "height": 589,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-09-04T16:30:00",
          "dateModified": "2019-09-04T16:30:45",
          
            "author": {
              "name": "Flora Tsapovsky",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts ArtsFeatures ContentDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  music__arts___culture arts">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=9168202">September 04, 2019</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/music-arts-and-culture/Section?oid=2124177">Music, Arts & Culture</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124196">Arts</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/fashionable-sebastopol/Content%3Foid%3D9168204&text=Fashionable%20Sebastopol" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Fashionable%20Sebastopol&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9168203%2Fnbb.1936.arts.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Ffashionable-sebastopol%2FContent%3Foid%3D9168204" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9168204">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9168204" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9168204" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?mode=print&amp;oid=9168204" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" addthis:title="Fashionable Sebastopol" addthis:description="Trio of shops elevate town's couture" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature_newsletter">
      <div class="storyHead">
        
        <h1 class="headline headline-9168204">Fashionable Sebastopol&nbsp;</h1>        
        
          <h2 class="subheadline">Trio of shops elevate town's couture</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/flora-tsapovsky" rel="author">Flora Tsapovsky</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature newsletter">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature newsletter">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bohemian/imager/u/original/9168203/nbb.1936.arts.jpg" class="zoomable" rel="contentImg_gal-9168204" title="Lookng Good Scout offers a great line-up of clothes and accessories for men and women.">                  <img src="https://media1.fdncms.com/bohemian/imager/u/blog/9168203/nbb.1936.arts.jpg?cb=1567639845" width="620" height="513" alt="Lookng Good Scout offers a great line-up of clothes and accessories for men and women." srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      <p><b>Lookng Good</b> Scout offers a great line-up of clothes and accessories for men and women.</p>                    </li>                                                                                                </ul>                                                       </div>
<p><span class="bohofirstchar">T</span>he massive floods of this past winter surprised no one on the Russian River, but The Barlow, Sebastopol's relatively new lifestyle-and-shopping compound, was caught off guard. Massive damage to stores and business led to disputes over floodgate policies with the Barlow owners, eventually resulting in closures of such prominent business as the restaurant Zazu and Tamarind, the stylish boutique on the edge of the property, that has since capitalized on its second location in Healdsburg.</p>

<p>Some businesses weathered the storm while others arrived in the Barlow after the floods. One such new business is Rust, a clothing store that relocated to the retail zone in July. Featuring the signature Nor-Cal mix of breezy dresses, straw hats and graphic tees, the boutique, owned by Alice Briggs, infuses a light-hearted, feminine vibe into the area's upscale mix of businesses.</p>

<p>Across the street, the recently opened Scout West County is a larger, more lucrative reincarnation of Kitty Hawk Gallery, a store and gallery that operated in downtown Sebastopol until a year ago. Grace and Oliver Estrada, the husband and wife duo behind the business, opened their boutique in June, taking over a large space previously occupied by a furniture gallery.</p>

<p>"We feel as though the Barlow has become a destination more recently," says Grace Estrada. "We've noticed large groups and families from far and wide coming to spend the day to eat, shop, drink and explore this area."</p>

<p>Estrada ambutuiously calls her boutique " the new modern general store. We now sell women's clothing, men's clothing, furniture, home accessories, jewelry and beyond." The store's tagline, "a few good things" is purposefully vague&mdash;anything and everything for the home and wardrobe, as long as it's tasteful.</p>

<p>As for the tough winter, Estrada says "an honest statement is that overall, it has been extremely challenging after the flood. We are trying to stay strong and remain optimistic, but it is difficult because the foot traffic we had previously has not yet returned. Many assume because we did not have actual water damage we are fine, but the reality is our business is struggling immensely and we hope customers from afar will return."</p>

<p>Another newcomer adding to Sebastopol's fashion scene is Indigo Denim Bar. The store opened nine months ago in downtown Sebastopol after relocating from Garberville shortly before the floods hit. Bignon was not directly affected by the flooding because of her Main Street location.</p>

<p>The shop offers a collection of jeans, as the name suggests, by brands including Sam Edelman and Etica Denim, alongside accessories, tops and shoes.</p>

<p>"I was drawn to the area by the wonderful small-town feel and confident that the success the Barlow was having was revitalizing Sebastopol," says owner Annie Bignon. "My soul is in a historic space, so I sought out a period building with soul, which you will see reflected in my boutique. I'm a juxtaposition between between classic historical and modern contemporary."</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7f5e1b8f0e3e8307cbf732a91d17476e" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7f5e1b8f0e3e8307cbf732a91d17476e"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7f5e1b8f0e3e8307cbf732a91d17476e"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/fashionable-sebastopol/Content%3Foid%3D9168204&text=Fashionable%20Sebastopol" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Fashionable%20Sebastopol&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9168203%2Fnbb.1936.arts.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Ffashionable-sebastopol%2FContent%3Foid%3D9168204" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9168204">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9168204" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9168204" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?mode=print&amp;oid=9168204" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/fashionable-sebastopol/Content?oid=9168204" addthis:title="Fashionable Sebastopol" addthis:description="Trio of shops elevate town's couture" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    





















  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/northbay/ArticleArchives?category=2124196" rel="tag">Arts</a></p>          
  </div> <!-- end StoryTags -->



























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestarts"><span class="headingText">Latest in Arts</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/built-to-last/Content?oid=9143475">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9143474/nbb.1935.arts.jpg"
             alt="Built to Last"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/built-to-last/Content?oid=9143475">Built to Last</a>
    </h4>
    <div class="date">Aug 28, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/wild-nature/Content?oid=9071947">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9071946/nbb.1932.arts.jpg"
             alt="Wild Nature"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/wild-nature/Content?oid=9071947">Wild Nature</a>
    </h4>
    <div class="date">Aug  7, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/art-market/Content?oid=9026515">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9026514/nbb.1930.arts.jpg"
             alt="Art Market"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/art-market/Content?oid=9026515">Art Market</a>
    </h4>
    <div class="date">Jul 24, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124196" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124196">More Arts &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9168204" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=9168204" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9168204" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault relatedBy ">
            <h3><span class="headingText">More by Flora Tsapovsky</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/popping-up/Content?oid=8996011">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/8995999/nbb.1929.bites.jpg"
             alt="Popping Up"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/popping-up/Content?oid=8996011">Popping Up</a>
    </h4>
    <div class="date">Jul 17, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/local-standout/Content?oid=8870577">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/8870576/nbb.1924.dining.justin.lee.jpg"
             alt="Local Standout"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/local-standout/Content?oid=8870577">Local Standout</a>
    </h4>
    <div class="date">Jun 13, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/telling-tubbies/Content?oid=8284772">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/8284770/arts-a031d7fa3d1ba169.jpg"
             alt="Telling Tubbies"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/telling-tubbies/Content?oid=8284772">Telling Tubbies</a>
    </h4>
    <div class="date">Feb 25, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2588223" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_MusicArtsCulture_Top_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_MusicArtsCulture_P1_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    











<div class="SpanningIsland ContentDefault " ID="SupportUsJournalismSurvey" style="padding: 20px; text-align:center; background-image: linear-gradient(to bottom right, #ffffff, #4F88A5);">
  
    <a href="/northbay/Survey?survey=9101962" style="font-size:22px; font-weight:bold; Color:#606e72;text-decoration:none;"> 
Community Supported Journalism
<br><br>
<span style="font-size:13px; color:#474b4c;">
The Bohemian is proposing to create a new or expanded beat that covers the subject most valued by readers. 
<br><br>
Is it criminal justice? Affordable housing? The environment? Public corruption? 
<br><br>
TAKE THE SURVEY! &raquo;
</span>
</a>
  
</div>

<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_MusicArtsCulture_P2_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_MusicArtsCulture_P3_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_MusicArtsCulture_P4_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-boho_beat"><a href="https://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/08/22/aug-24-25-see-art-and-seafood-in-bodega">Aug. 24-25: See Art & Seafood in Bodega</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Aug 22, 2019&nbsp; 9:54 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/08/22/aug-25-artistic-insights-in-santa-rosa">Aug. 25: Artistic Insights in Santa Rosa</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Aug 22, 2019&nbsp; 9:53 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/08/07/aug-9-bumble-on-in-sonoma">Aug 9: Bumble On in Sonoma</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Aug  7, 2019&nbsp; 12:37 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/20/dan-imhoff-releases-new-solo-album/" target="_blank">Dan Imhoff Releases New Solo Album</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Aug. 20&nbsp;12:01 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/09/king-dream-rocks-napa-this-weekend/" target="_blank">King Dream Rocks Napa This Weekend</a></h3>
    <p class="byline"> <span class="releaseDate">Fri, Aug.  9&nbsp;10:19 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/07/31/tom-waits-appears-on-new-folk-ballad/" target="_blank">Tom Waits Appears on New Folk Ballad</a></h3>
    <p class="byline"> <span class="releaseDate">Wed, Jul. 31&nbsp;12:34 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_MusicArtsCulture_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2019 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


