

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9390929" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=857f7b2a8d221fda7b18fd23afb8eb91" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: News &amp; Features Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124176" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Features" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124186" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Holiday Arts Guide" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=9390929" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ee37ec4cb4e121ec6af88fe84083cd99"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ee37ec4cb4e121ec6af88fe84083cd99"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Holiday Arts Guide | Features | North Bay Bohemian" />
  <meta name="description" content="Make a list and check it twice with our &amp;#10;annual guide" />
  <meta name="keywords" content="Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Holiday Arts Guide | Features | North Bay Bohemian</title>

  
  
    <meta name="date" content="2019-11-14 17:09:00" />
  

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="northbay, sonoma, napa, california, free, news, events, dining, restaurants, music" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bohemian/imager/u/slideshow/9390928/nbb.1946.feature1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9390928/nbb.1946.feature1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Holiday Arts Guide" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9390928/nbb.1946.feature1.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="473" />
    
  

  
  
    <meta property="og:description" content="Make a list and check it twice with our &amp;#10;annual guide" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9390928/nbb.1946.feature1.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Holiday Arts Guide">
    <meta name="twitter:description" content="Make a list and check it twice with our &amp;#10;annual guide">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9390929</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191114171000</Attribute>
        <Attribute name="creationdate">20191114170959</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191114170900</Attribute>
            <Attribute name="releasedate">20191114</Attribute>
            <Attribute name="releaseepoch">1573780140</Attribute>
            <Attribute name="title">Holiday Arts Guide</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/holiday-arts-guide\/Content?oid=9390929"
          },
          "headline": "Holiday Arts Guide",
          
            "description": "Winter Tradition No holiday season is complete without 'The Nutcracker,' which is performed by Napa Regional Dance Company and Santa Rosa Dance Theater among others. While the sun is setting earlier, the lights are coming out in the North Bay for the next two months, with holiday fun and cheer coming your way.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bohemian\/imager\/u\/original\/9390928\/nbb.1946.feature1.jpg",
              "width": 1000,
              "height": 809,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-11-14T17:09:00",
          "dateModified": "2019-11-14T17:10:00",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Features Iapetus10Zone newsfeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___features features">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=9390323">November 14, 2019</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176">News & Features</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/holiday-arts-guide/Content%3Foid%3D9390929&text=Holiday%20Arts%20Guide" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Holiday%20Arts%20Guide&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9390928%2Fnbb.1946.feature1.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fholiday-arts-guide%2FContent%3Foid%3D9390929" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9390929">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9390929" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9390929" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?mode=print&amp;oid=9390929" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" addthis:title="Holiday Arts Guide" addthis:description="Make a list and check it twice with our &#10;annual guide" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   cover_story_home_feature_newsletter">
      <div class="storyHead">
        
        <h1 class="headline headline-9390929">Holiday Arts Guide&nbsp;</h1>        
        
          <h2 class="subheadline">Make a list and check it twice with our &#10;annual guide</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/charlie-swanson" rel="author">Charlie Swanson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  cover_story home_feature newsletter">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 cover_story home_feature newsletter">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/bohemian/imager/u/original/9390928/nbb.1946.feature1.jpg" class="zoomable" rel="contentImg_gal-9390929" title="Broadway Holiday Transcendence Theatre Company presents a holiday show in Santa Rosa and Yountville. - RAY MABRY">                  <img src="https://media2.fdncms.com/bohemian/imager/u/blog/9390928/nbb.1946.feature1.jpg?cb=1573780200" width="620" height="502" alt="Broadway Holiday Transcendence Theatre Company presents a holiday show in Santa Rosa and Yountville. - RAY MABRY" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Ray Mabry                                          </li>                                                                                                                            <li class="imageCaption">                      <p><b>Broadway Holiday</b> Transcendence Theatre Company presents a holiday show in Santa Rosa and Yountville.</p>                    </li>                                                                                                </ul>                                                       </div>
<p>Winter Tradition No holiday season is complete without 'The Nutcracker,' which is performed by Napa Regional Dance Company and Santa Rosa Dance Theater among others.</p>

<p><span class="bohofirstchar">W</span>hile the sun is setting earlier, the lights are coming out in the North Bay for the next two months, with holiday fun and cheer coming your way. To help navigate the season and keep your spirits bright, we present our select guide to holiday events, shopping, performances and other artsy offerings leading up to Christmas.</p>

<p>Events</p>

<p>Holidays Along the Farm Trails Celebrate the season with the local agricultural community, as farmers and producers offer a view of life on the farm. Find farm-stand gifts, cut a Christmas tree to take home and enjoy DIY workshops. Hosted by Sonoma County Farm Trails. Nov. 14&ndash;Jan. 1. Various Locations in Sonoma County. Registration required. <a href="http://farmtrails.org">farmtrails.org</a>.</p>

<p>Holidays in Yountville Skip the big-box stores this Christmas and join the people of Yountville for six weeks of food, wine and holiday cheer. As the town transforms into a magical winter wonderland with thousands of sparkling lights, visitors can enjoy a full schedule of live entertainment, art shows, workshops and classes, along with unique shopping choices, food and wine tours, carriage rides and more. Nov. 24&ndash;Jan. 1. Washington St., Yountville. Full schedule and info at <a href="http://yountville.com">yountville.com</a>.</p>

<p>Healdsburg Turkey Trot Family-friendly Thanksgiving morning 5K run and walk awards prizes for first place and favorite costumes, and benefits the Drew Esquivel Scholarship, which helps Healdsburg high school students and athletes attend college. Packet Pickups happen Nov. 26 and 27. Race takes place Nov. 28. Healdsburg Running Company, 333 Center St., Healdsburg. Race at 8am. $25&ndash;$35. Kids 5 and under are free. <a href="http://healdsburgturkeytrot.com">healdsburgturkeytrot.com</a>.</p>

<p>Winter Lights Santa Rosa's downtown Courthouse Square shines with the annual Christmas tree lighting ceremony that includes activities for all ages like ornament painting, a bouncy jump house, face painting and live performances. Enjoy local eats, see Santa arrive on a fire truck and partake in the Remembrance Candle Lighting. Nov. 29. Third Street and Mendocino Avenue, Santa Rosa. 4pm. Free admission. 707.545.1414.</p>

<p>Santa's Riverboat Arrival Santa and Mrs. Claus give the season its start when they arrive by tugboat at the Petaluma River Turning Basin and disembark to hand out candy and take holiday photos with kids. Nov. 30. River Plaza Shopping Center, 72 E. Washington St., Petaluma. 11:30am&ndash;1pm. Free. 707.769.0429.</p>

<p>Napa's Christmas Parade This long-running, family-friendly evening parade features creative floats built by Napans themselves, focusing on the theme "Twelve Days of Christmas." Nov. 30. First and Second streets in downtown Napa. 5&ndash;8pm. Free. <a href="http://donapa.com">donapa.com</a>.</p>

<p>Lighting of the Snowmen Annual tradition lights up Cornerstone Sonoma with decorative snowmen coming to life amid live music and entertainment. Get a photo with Santa and enjoy the seasonal spirit in the picturesque setting. Dec. 7. Cornerstone Sonoma, 23667 Hwy. 121, Sonoma. 4pm. Free admission. 707.939.3010.</p>

<p>Calistoga Lighted Tractor Parade Twenty-fourth annual small-town celebration of the holiday season and Calistoga's agricultural heritage boasts vintage tractors, antique trucks and other rustic autos lit up in dazzling displays. Dec. 7. Lincoln Avenue between Stevenson and Cedar, downtown Calistoga. 7pm. Free. <a href="http://visitcalistoga.com">visitcalistoga.com</a>.</p>

<p>Luther Burbank Holiday Open House A popular holiday tradition in its 40th year, this open house features Victorian-era finery and a charming tour of Burbank's historic home and gardens. Dec. 7&ndash;8. Luther Burbank Home &amp; Gardens, 204 Santa Rosa Ave., Santa Rosa. 10am&ndash;4pm. $3; kids 12 and under are free. <a href="http://lutherburbank.org">lutherburbank.org</a>.</p>

<p>Hands-On Chanukah Join the Jewish Concierge of Sonoma County and the Charles M. Schulz Museum to celebrate the Jewish holiday of Chanukah with dreidel-spinning contests, marshmallow-dreidel decorating, menorah crafting and more. Dec. 8. Charles M. Schulz Museum, 2301 Hardies Lane, Santa Rosa. 10am. Free admission when you say "Hands-On Chanukah!" 707.579.4452.</p>

<p>Light Up a Life Heartland Hospice honors lives lost with annual candle- and tree-lighting ceremonies. Celebrate the holidays with community, enjoy live music from Michael Brandeburg's Jazz Trio and create an ornament in honor of your loved one. Dec. 5. Montgomery Village Terrace, 911 Village Court, Santa Rosa. 5&ndash;6:30pm. Free. <a href="http://mvshops.com">mvshops.com</a>.</p>

<p>Sebastopol Holiday Home Tour &amp; Artisan Boutique Enjoy the holiday lights and d&eacute;cor of several different stylish homes, with cheerful music and festive bites on hand. Then, browse a variety of holiday crafts and decorations for sale at a boutique at Pleasant Hill Christian School, all benefiting the Jacob's Scholarship Fund. Dec. 13&ndash;15. 1782 Pleasant Hill Road, Sebastopol. Friday, 5&ndash;9pm; Saturday, 10am&ndash;5pm.; Sunday, 10am&ndash;4pm. Tours, $35&ndash;$45; kids are $10. Boutique, free admission. <a href="http://sebastopolholidayhometour.com">sebastopolholidayhometour.com</a>.</p>

<p>Ner Shalom Chanukah Party Inclusive Jewish community located at the Old Cotati Cabaret pulls out the stops for this massive holiday fest that is open to all and welcomes a potluck from all who attend. Dec. 22. Congregation Ner Shalom, 85 La Plaza, Cotati. 5:30pm. Free. RSVP requested. 707.664.8622.</p>

<p>Chanukah at the River Chabad Jewish Center of Petaluma hosts the fifth annual Grand Menorah Lighting ceremony at the Petaluma River that celebrates the Festival of Lights and includes live entertainment, latkes and other traditional fare. Dec. 22. Water Street Promenade, 100 Petaluma Blvd. N., 4:30pm. Free with RSVP. 707.559.8585.</p>

<p>Shopping</p>

<p>Gifts 'n' Tyme Holiday Faire Long-running Napa holiday tradition highlights more than 85 local and regional artists and makers of fine crafts selling everything from stocking stuffers to fine works. Holiday music and aromas like cinnamon-roasted almonds fill the air. Nov. 22&ndash;24. Napa Valley Expo, Chardonnay Hall, 575 Third St., Napa. Friday&ndash;Saturday, 10am&ndash;6pm; Sunday, 10am&ndash;4pm. Free. 925.372.8691.</p>

<p>Holiday Gift Gallery Eighteenth annual gallery show offers an opportunity to find and purchase original, handmade creations, crafts and goods from local artists. Opening Reception, Nov. 29. Show runs through Dec. 30. Healdsburg Center for the Arts, 130 Plaza St., Healdsburg. Reception, 5pm. Free. <a href="http://healdsburgcenterforthearts.org">healdsburgcenterforthearts.org</a>.</p>

<p>Rohnert Park Holiday Arts &amp; Crafts Faire Fortieth annual fair features holiday decorations, gifts, holiday crafts and more for sale. Bring the kids to the Little Elves' workshop and enjoy caroling and other entertainment as well. Nov. 29&ndash;30. Rohnert Park Community Center, 5401 Snyder Lane, Rohnert Park. 10am&ndash;4pm. Free admission. 707.588.3456.</p>

<p>Holiday Crafterino Eleventh annual art-and-craft extravaganza features a curated collection of vendors, food trucks and loads of cheer. Proceeds from sales and a raffle supports the Committee on the Shelterless. Dec. 1. Petaluma Veterans Memorial Building, 1094 Petaluma Blvd. S., Petaluma. 10am&ndash;4pm. $1 admission. <a href="http://holidaycrafterino.com">holidaycrafterino.com</a>.</p>

<p>Fine Art &amp; Craft Holiday Sale Ninth annual sale includes affordable and unique handmade holiday items from several artists who work in Sonoma. Pieces range from decorative ornaments to sculptural works of art. The Ceramics Studio is also open for tours and artist demonstrations. Dec. 6&ndash;8. Sonoma Community Center, 276 E. Napa St., Sonoma. Friday reception, 5pm&ndash;8pm; Saturday, 10am&ndash;5pm; Sunday, 10am&ndash;3pm. Free admission. 707.938.462.</p>

<p>Handmade Holiday Crafts Fair Forty-fifth annual event features 90 local artists selling their quality crafts and gifts, holiday goodies, entertainment, a prize drawing and trolley rides to the Luther Burbank Home &amp; Gardens Holiday Open House. Dec. 7&ndash;8, Finley Community Center, 2060 West College Ave., Santa Rosa. Saturday, 9am&ndash;5pm; Sunday, 10am&ndash;4pm. $3; 12 and under are free. 707.543.3737.</p>

<p>Petaluma Merchant's Holiday Open House Find shopping deals, festive holiday treats, horse and carriage rides, balloon art, face painting and more. Dec. 7. Putnam Plaza, 129 Petaluma Blvd. N. Petaluma. 11am&ndash;5pm. <a href="http://Petalumadowntown.com">Petalumadowntown.com</a>.</p>

<p>Goddess Crafts Faire Women's art, music, dance and handmade gifts by local and regional women are all part of this 25th annual community holiday fair. Dec. 7&ndash;8, Sebastopol Community Center, 390 Morris St., Sebastopol. 11am&ndash;7pm. $5&ndash;$13 donation; kids, free. <a href="http://goddesscraftsfaire.com">goddesscraftsfaire.com</a>.</p>

<p>Occidental Holiday Crafts Faire See work by more than 35 local and regional artists, grab gift certificates for local restaurants and hotels, enter into raffles for local goodies, hear live music from West County musicians, and enjoy baked goods. Dec. 7&ndash;8, Occidental Community Center, 3920 Bohemian Hwy., Occidental. Saturday, 10am&ndash;5pm; Sunday, 10am&ndash;4pm. Free admission. <a href="http://occidental-ca.org">occidental-ca.org</a>.</p>

<p>Freya Lodge Holiday Arts &amp; Craft Fair The Norwegian cultural center hosts this classic fair. Enjoy a variety of high-quality handmade items made by Sonoma County artists, Scandinavian baked goods, Norwegian waffles, coffee and light lunch available to purchase, and a cozy holiday atmosphere. Proceeds from food sales go to children's charities. Dec. 14, Freya Lodge, Sons of Norway Hall, 617 W. Ninth St., Santa Rosa. 9am&ndash;3pm. Free admission. 707.579.1080.</p>

<p>Performance</p>

<p>Green Music Center Acclaimed Irish ensemble Dan&uacute; celebrates Christmas and the New Year in an all-new concert for the holidays, <i>An Emerald Isle Christmas</i> Dec. 13. 7:30pm. San Francisco Gay Men's Chorus sings their way into the North Bay with <i>Holigays Are Here</i>, featuring merry renditions of classic seasonal songs Dec. 15. 5pm. A cappella sensation Voctave bring new arrangements to Christmas favorites with <i>The Spirit of the Season</i> Dec. 19. 7:30pm. Spanish Harlem Orchestra presents <i>Salsa Navidad</i> Dec. 20. 7:30pm. All shows are $25 and up. 707.664.4246.</p>

<p>Napa Valley Performing Arts Center at Lincoln Theater Piano artist Jim Brickman returns to Napa with <i>A Christmas Celebration</i> Nov. 30. 8pm. $40&ndash;$65. VOENA children's choir performs their annual <i>Voices of the Season</i> holiday concert Dec. 1. 4pm. $25. Yountville Holiday Movie Series screens Home Alone on Dec. 6 and White Christmas on Dec. 18. Napa Regional Dance Company's beloved production of The Nutcracker is back for its 19th season Dec. 21&ndash;22. Saturday, 2pm, 7pm; Sun, 2pm. $35-$45. 100 California Drive, Yountville. 707.944.9900.</p>

<p>Luther Burbank Center for the Arts Clover Sonoma Family Fun Series presents <i>A Very Electric Christmas</i> by Lightwire Theater Dec. 1. 3pm. $5&ndash;$21. Left Edge Theatre performs playwright David Templeton's holiday one-man show <i>Polar Bears</i> Dec. 4&ndash;15. Times Vary. $28&ndash;$42. Posada Navide&ntilde;a returns Dec. 13. 7pm. $5&ndash;$10. Carlton Senior Living Symphony Pops concert series gets into the season with the <i>Holly Jolly Pops</i> featuring vocalists Clairdee and Ned Rifken Dec. 15. 3pm. $37 and up. Fiddler Mark O'Connor performs <i>An Appalachian Christmas</i> Dec. 16. 7:30pm. $25&ndash;$39. Moscow Ballet's <i>Great Russian Nutcracker</i> comes to life Dec. 23. 3pm. $35 and up. Mark West Springs Road, Santa Rosa. 707.546.3600. <a href="http://lutherburbankcenter.org">lutherburbankcenter.org</a>.</p>

<p>Spreckels Performing Arts Center Holiday theater play <i>Miss Bennet: Christmas at Pemberley</i>&mdash;a sequel to Jane Austen's Pride and Prejudice&ndash; features light-hearted comedy about the complexities of love. Nov. 22&ndash;Dec. 12. Times Vary. $12&ndash;$26. Santa Rosa Dance Theater presents its annual production of <i>The Nutcracker</i> Dec. 20&ndash;22. Times Vary. $25&ndash;$31. 5409 Snyder Lane, Rohnert Park. <a href="http://Spreckelsonline.com">Spreckelsonline.com</a>.</p>

<p>Blue Note Jazz Club &amp; JaM Cellars Ballroom at Margrit Mondavi Theatre Hawaiian vocalist Anuhea's <i>All is Bright Tour</i> comes to Napa Dec. 5. 8pm. $29&ndash;$55. The Billie Holiday Project, led by Stella Heath, celebrates the holidays with two sets of music Dec. 12. 6:30pm, 8:30pm. $12&ndash;$25. Bay Area French music ambassadors SonoMusette say "Beaujolais Nouveau" with a holiday-inspired show Dec. 20. 6:30pm, 9pm. $12&ndash;$20. Jazz singer and composer Jessy J returns with her Christmas performance Dec. 21&ndash;22. Times vary. $27&ndash;$55. 1030 Main St., Napa. 707.880.2300.</p>

<p>Uptown Theatre <i>An Irish Christmas</i> features an award-winning cast of Irish dancers in a memorable night Dec. 7. $35&ndash;$55. Crooning veteran Chris Isaak's annual <i>Holiday Tour</i> returns Dec. 11. $75&ndash;$115. Living legends the Blind Boys of Alabama perform a Christmas concert Dec. 20. $50&ndash;$70. New Age music pioneer Windham Hill's long-running <i>Winter Solstice</i> performance takes place Dec. 22. $35&ndash;$50. 1350 Third St., Napa. All events begin at 8pm. 707.259.0123.</p>

<p>Transcendence's Broadway Holiday Spectacular Award-winning creators of <i>Broadway Under the Stars</i> present this new and reimagined holiday celebration for all ages, with performers from Broadway and an assortment of pre-show activities. Dec.6&ndash;8, Luther Burbank Center for the Arts, 50 Mark West Springs Rd., Santa Rosa. Dec. 14&ndash;15, Lincoln Theater, 100 California Dr., Yountville. Times vary. $34&ndash;$134. <a href="http://transcendencetheatre.org">transcendencetheatre.org</a>.</p>

<p>Cirque de Boh&egrave;me Annual winter circus wonderland is based on the wondrous French tradition. This year's brand-new original production <i>A Paris</i> tells enchanting tales with an amazing cast of performers who achieve world-class heights. Nov. 29&ndash;Dec. 22. Cornerstone Sonoma, 23570 Arnold Drive, Sonoma. Days and times vary. $27&ndash;$55. <a href="http://cirquedeboheme.com">cirquedeboheme.com</a>.</p>

<p>ArtQuest Dance Company Winter Performance The talented students of Santa Rosa High School's award-winning ArtQuest program communicate the spirit of the holidays through movement. Dec. 6&ndash;7. SRHS Performing Arts Auditorium, 1235 Mendocino Ave., Santa Rosa. 7pm. $5&ndash;$15. <a href="http://srhsdance.org">srhsdance.org</a>.</p>

<p>A Chanticleer Christmas Holiday favorite from the vocal orchestra tells the Christmas story in Gregorian chant, Renaissance polyphony, traditional carols and a medley of spirituals. Dec. 15, St. Vincent's Church, 35 Liberty St., Petaluma. 5pm and 7:30pm. $35&ndash;$79. <a href="http://chanticleer.org">chanticleer.org</a>.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0f6b7720fe4d219e0cd3ed9d842f10f2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0f6b7720fe4d219e0cd3ed9d842f10f2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0f6b7720fe4d219e0cd3ed9d842f10f2"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/holiday-arts-guide/Content%3Foid%3D9390929&text=Holiday%20Arts%20Guide" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Holiday%20Arts%20Guide&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9390928%2Fnbb.1946.feature1.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fholiday-arts-guide%2FContent%3Foid%3D9390929" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9390929">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9390929" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9390929" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/holiday-arts-guide/Content?mode=print&amp;oid=9390929" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/holiday-arts-guide/Content?oid=9390929" addthis:title="Holiday Arts Guide" addthis:description="Make a list and check it twice with our &#10;annual guide" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    





















  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/northbay/ArticleArchives?category=2124186" rel="tag">Features</a></p>          
  </div> <!-- end StoryTags -->



























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestfeatures"><span class="headingText">Latest in Features</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/column-alums/Content?oid=9390623">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9390622/nbb.1946.presspass.jpg"
             alt="Column Alums"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/column-alums/Content?oid=9390623">Column Alums</a>
    </h4>
    <div class="date">Nov 14, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/water-board-approves-plan-to-clean-up-the-petaluma-river/Content?oid=9384041">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9384055/waterboard-boho-map.jpg"
             alt="Petaluma River Plan"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/water-board-approves-plan-to-clean-up-the-petaluma-river/Content?oid=9384041">Petaluma River Plan</a>
    </h4>
    <div class="date">Nov 13, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/saving-salmon/Content?oid=9360901">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9360900/nbb.1945.feature.jpg"
             alt="Saving Salmon"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/saving-salmon/Content?oid=9360901">Saving Salmon</a>
    </h4>
    <div class="date">Nov  6, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186">More Features &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9390929" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=9390929" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9390929" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/name-games/Content?oid=7129094">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/7129093/1839.teaser.jpg"
             alt="Name Games"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/name-games/Content?oid=7129094">Name Games</a>
    </h4>
    <div class="date">Sep 25, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/8555117/nbb.1914.feature.jpg"
             alt="By Book or Nook"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">By Book or Nook</a>
    </h4>
    <div class="date">Apr  3, 2019</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9217125/nbb.1938.news.jpg"
             alt="Hemp It Up"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">Hemp It Up</a>
    </h4>
    <div class="date">Sep 18, 2019</div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/queer-as-folk/Content?oid=9390715">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9390714/nbb.1946.music.jpg"
             alt="Queer as Folk"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/queer-as-folk/Content?oid=9390715">Queer as Folk</a>
    </h4>
    <div class="date">Nov 14, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/musical-action/Content?oid=9360893">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9360892/mps.1945.music.jpg"
             alt="Musical Action"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/musical-action/Content?oid=9360893">Musical Action</a>
    </h4>
    <div class="date">Nov  6, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/tasting-notes/Content?oid=9339458">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/9339457/nbb.1944.music.jpg"
             alt="Tasting Notes"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/tasting-notes/Content?oid=9339458">Tasting Notes</a>
    </h4>
    <div class="date">Oct 30, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_NewsFeatures_Top_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P1_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    










<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P2_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P3_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P4_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-boho_beat"><a href="https://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/09/12/sept-13-14-wowie-bowie-in-sonoma">Sept. 13-14: Wowie Bowie in Sonoma</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Sep 12, 2019&nbsp; 10:15 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/09/12/sept-14-five-years-of-favorites-in-healdsburg">Sept. 14: Five Years of Favorites in Healdsburg</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Sep 12, 2019&nbsp; 10:10 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/09/12/sept-14-ruby-season-in-sebastopol">Sept. 14: Ruby Season in Sebastopol</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Sep 12, 2019&nbsp; 10:07 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/09/05/immortallica-pays-tribute-to-metallica-beer-at-stone-brewing-napa/" target="_blank">Immortallica Pays Tribute to Metallica, Beer at Stone Brewing Napa</a></h3>
    <p class="byline"> <span class="releaseDate">Thu, Sep.  5&nbsp;10:30 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/20/dan-imhoff-releases-new-solo-album/" target="_blank">Dan Imhoff Releases New Solo Album</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Aug. 20&nbsp;12:01 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/09/king-dream-rocks-napa-this-weekend/" target="_blank">King Dream Rocks Napa This Weekend</a></h3>
    <p class="byline"> <span class="releaseDate">Fri, Aug.  9&nbsp;10:19 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2019 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


