





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="10628107" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f2e05cfdd0985df8494a4f24f3e27943" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f2e05cfdd0985df8494a4f24f3e27943" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f2e05cfdd0985df8494a4f24f3e27943" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f2e05cfdd0985df8494a4f24f3e27943" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Music, Arts &amp; Culture Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124177" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Music" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124203" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Marin Musician Stays Busy with New Single, Online Concerts" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=10628107" />
    
  

  

  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=3d0e997308a0ade3eb252e31cabfb4fd"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=3d0e997308a0ade3eb252e31cabfb4fd"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Marin Musician Stays Busy with New Single, Online Concerts | Music | North Bay Bohemian" />
  <meta name="description" content="Jai Uttal performs over Zoom Oct. 16 and Oct. 23." />
  <meta name="keywords" content="Jai Uttal, North Bay music, events, online events, concerts, new music, North Bay arts, music, Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Marin Musician Stays Busy with New Single, Online Concerts | Music | North Bay Bohemian</title>

  
  
    <meta name="date" content="2020-10-16 11:30:00" />
  

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="jai uttal, north bay music, events, online events, concerts, new music, north bay arts, music, northbay, sonoma" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bohemian/imager/u/slideshow/10628111/hiy988zjtai3ddxmg7qf_file.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10628111/hiy988zjtai3ddxmg7qf_file.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Marin Musician Stays Busy with New Single, Online Concerts" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10628111/hiy988zjtai3ddxmg7qf_file.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="329" />
    
  

  
  
    <meta property="og:description" content="Jai Uttal performs over Zoom Oct. 16 and Oct. 23." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10628111/hiy988zjtai3ddxmg7qf_file.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Marin Musician Stays Busy with New Single, Online Concerts">
    <meta name="twitter:description" content="Jai Uttal performs over Zoom Oct. 16 and Oct. 23.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10628107</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201016113004</Attribute>
        <Attribute name="creationdate">20201016105301</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201016113000</Attribute>
            <Attribute name="releasedate">20201016</Attribute>
            <Attribute name="releaseepoch">1602873000</Attribute>
            <Attribute name="title">Marin Musician Stays Busy with New Single, Online Concerts</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/marin-musician-stays-busy-with-new-single-online-concerts\/Content?oid=10628107"
          },
          "headline": "Marin Musician Stays Busy with New Single, Online Concerts",
          
            "description": "Jai Uttal performs over Zoom Oct. 16 and Oct. 23.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bohemian\/imager\/u\/original\/10628111\/hiy988zjtai3ddxmg7qf_file.jpg",
              "width": 1280,
              "height": 720,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-16T11:30:00",
          "dateModified": "2020-10-16T11:30:04",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts BlogPost Iapetus10Zone MusicFeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader BlogPost ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://posting.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165329&sortType=name"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=b299b25f2312482a47a1864505d315ed" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=b299b25f2312482a47a1864505d315ed"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=b299b25f2312482a47a1864505d315ed"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







 


  


  <div id="HeaderforCategoryorSection" class="SpanningFeature BlogPost ">
    
      <h1 class="music">
           
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124203">Music</a>
      </h1>
         
       
  </div>
    


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535" class="prev" rel="prev">&laquo;&nbsp;Pete Kronowitt Gets Political</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bohemian.com/northbay/country-twang/Content?oid=2176821" class="next" rel="next">Country Twang&nbsp;&raquo;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost    home_feature section_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, October 16, 2020</h2>
      

      
      <div class="blogPost musicfeatures topic-music">
    
    
        
    
    
    <h3 class="postTitle" id="a10628107">
      
        <span class="postCategory CategoryMusicFeatures">
          <a href="https://www.bohemian.com/MusicFeatures/archives/music/" class="topic-music">music</a>
        </span>
      
      
      
      
      
      
        Marin Musician Stays Busy with New Single, Online Concerts
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/charlie-swanson" rel="author">Charlie Swanson</a>
        
        
          
            on <span class="postTime">Fri, Oct 16, 2020</span> at <span class="postTime">11:30 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bohemian/imager/u/original/10628111/hiy988zjtai3ddxmg7qf_file.jpg" class="zoomable" rel="contentImg_gal-10628107" title="">                  <img src="https://media1.fdncms.com/bohemian/imager/u/blog/10628111/hiy988zjtai3ddxmg7qf_file.jpg?cb=1602871102" width="620" height="349" alt="hiy988zjtai3ddxmg7qf_file.jpg" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>

<br>
West Marin world music artist <a href="https://jaiuttal.com/" target="_blank">Jai Uttal</a>–best known for his heartfelt renditions and upbeat adaptations of the classic Indian call-and-response chanting practice called Kirtan–has not let the Covid-19 pandemic or North Bay wildfires slow him down in 2020. <br>
<br>
In fact, Uttal–who has released more than 20 albums that blend elements of reggae, jazz, Indian, samba and rock ’n’ roll–has been busier than ever making music, running virtual Kirtan music camps and performing virtual concerts over Zoom. <br>
<br>
Uttal's 2020 musical output includes his ambient instrumental album, <i>Gauri’s Lullaby</i>, released this past May. This summer, Uttal unveiled a new single, "Behind the Walls," that addresses the ongoing Covid-19 outbreak at San Quentin State Prison, where Uttal has worked with inmates as part of an interfaith program. Now, Uttal is releasing another new single, "Time and Again," the first single release from his next album, <i>Songs of the Mystics</i>, which will be out next year.<br>
<br>
"Time and Again" was composed by Uttal and his wife Nubia Teixeira, based on a song of the 16th-century Indian Bhakti poetess, Mirabai. On his website, Uttal explains that the details of Mirabai’s life are "intertwined with legends, miracles and mystery." Her journey began as a princess of a wealthy Rajasthani Kingdom, though she left the palace and wandered through India as a holy person, writing hundreds of songs along the way. Today, Mirabai is revered throughout India as a folk hero and a Bhakti saint.<br>

<p>Uttal's upcoming <i>Songs of the Mystics </i>album will include re-imaginings of songs and poems by many of the Bhakti saints, and Uttal was compelled to release this single first. <br>
<br>
"I decided to release this song now because it seems that at this moment in history, more than ever, we are being called upon to act as well as to pray, each in our own way, that spirit will come and lift the mountain of chaos and division and divisiveness and pain from the world so that we can all breathe and our hearts can freely love once again," Uttal says in a statement.<br>
<br>
Uttal's entire recording process has changed during the Covid-19 pandemic, though he has adapted to social distancing to make his music and this recording uses musical elements from various sources. <br>
<br>
"The lovely background voices by the Pagan Love Choir were from a live concert I did of this song in February, which was multi-tracked. The accordion was recorded two years ago over a guitar demo I had at the time of the song. The rest of it was produced in Ben Leinbach‘s little studio that is now divided by huge plexiglass walls. Awkward, but we got the job done. I couldn’t let the pandemic squash creativity. Creativity is medicine," Uttal says.<br>
<br>
In addition to Covid-19, Uttal has musically adapted in the face of recent wildfires in West Marin and throughout the North Bay.<br>
<br>
"2020 has, indeed, been a year full of challenges, but it has also been a year of deep healing, personal growth and more intimate family interaction," Uttal says. "It’s also been a time of deep connecting with my extended family and greater Bhakti community. I’ve been doing weekly live stream concerts and Kirtans, that have been a great point of focus for myself in terms of preparing and creating new songs and practicing my older songs, as well as bringing our extended Bhakti family and community together over Zoom."<br>
<br>
Uttal's next Zoom concert is happening today, Friday, Oct. 16, at 4pm. The intimate solo concert will feature Uttal performing a wide-range of musical forms. Next, Uttal is performing an online Kirtan concert on Friday, Oct. 23 at 4pm. <br>
<br>
“These ancient chants contain a transformative power and healing energy," Uttal says of Kirtan. "By singing these prayers we join a stream of consciousness and devotion that has been flowing for centuries.”<br>
<br>
Listen to "Time and Again" and register for Uttal's online concerts at <a href="https://jaiuttal.com/" target="_blank">Jaiuttal.com.</a>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Jai%20Uttal" rel="tag">Jai Uttal</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=North%20Bay%20music" rel="tag">North Bay music</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=events" rel="tag">events</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=online%20events" rel="tag">online events</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=concerts" rel="tag">concerts</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=new%20music" rel="tag">new music</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=North%20Bay%20arts" rel="tag">North Bay arts</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?contentFeature=2414774" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












































  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content%3Foid%3D10628107&text=Marin%20Musician%20Stays%20Busy%20with%20New%20Single%2C%20Online%20Concerts" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Marin%20Musician%20Stays%20Busy%20with%20New%20Single%2C%20Online%20Concerts&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10628111%2Fhiy988zjtai3ddxmg7qf_file.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fmarin-musician-stays-busy-with-new-single-online-concerts%2FContent%3Foid%3D10628107" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10628107">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10628107" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10628107" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?mode=print&amp;oid=10628107" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/marin-musician-stays-busy-with-new-single-online-concerts/Content?oid=10628107" addthis:title="Marin Musician Stays Busy with New Single, Online Concerts" addthis:description="Jai Uttal performs over Zoom Oct. 16 and Oct. 23." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  
  

  
  



    
    
    
    

































  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbohoblog">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/14/culture-crush-five-ways-to-stay-busy-virtually-this-weekend">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10621391/unnamed_6_.jpg"
             alt="Culture Crush: Five Ways to Stay Busy Virtually This Weekend"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/14/culture-crush-five-ways-to-stay-busy-virtually-this-weekend">Culture Crush: Five Ways to Stay Busy Virtually This Weekend</a>
    </h4>
    <div class="date"> Oct 14, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/06/sonoma-community-center-makes-fall-events-accessible-to-all">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10593622/mexicansugarskulls.jpg"
             alt="Sonoma Community Center Makes Fall Events Accessible to All"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/06/sonoma-community-center-makes-fall-events-accessible-to-all">Sonoma Community Center Makes Fall Events Accessible to All</a>
    </h4>
    <div class="date"> Oct  6, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/02/pete-kronowitt-rallies-on-record-and-online">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10578945/petekronowitt2.jpeg"
             alt="Pete Kronowitt Rallies on Record and Online"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/02/pete-kronowitt-rallies-on-record-and-online">Pete Kronowitt Rallies on Record and Online</a>
    </h4>
    <div class="date"> Oct  2, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Jai%20Uttal%7C%7CNorth%20Bay%20events%7C%7Conline%20events%7C%7Cconcerts%7C%7Cnew%20North%20Bay%20arts" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost relatedBy ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10621534/petekronowitt.jpg"
             alt="Pete Kronowitt Gets Political"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">Pete Kronowitt Gets Political</a>
    </h4>
    <div class="date"> Oct 14, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/covid-19-vs-live-music/Content?oid=10575934">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10575932/nbb.2040.music-2.jpg"
             alt="Covid-19 vs. Live Music"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/covid-19-vs-live-music/Content?oid=10575934">Covid-19 vs. Live Music</a>
    </h4>
    <div class="date"> Oct  1, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/blues-masters-pair-up-on-new-record/Content?oid=10534199">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10534203/nbb.mps.2039.music.png"
             alt="Blues Masters Pair Up on New Record"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/blues-masters-pair-up-on-new-record/Content?oid=10534199">Blues Masters Pair Up on New Record</a>
    </h4>
    <div class="date"> Sep 18, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124203" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10628107" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=10628107" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10628107" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/rock-n-roll-excesses/Content?oid=8502830">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/8502829/nbb.1913.music.jpg"
             alt="Rock &#39;n&#39; Roll Excesses"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/rock-n-roll-excesses/Content?oid=8502830">Rock 'n' Roll Excesses</a>
    </h4>
    <div class="date"> Mar 28, 2019 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/16/hall-wines-hosts-napa-valley-firefighters-for-virtual-happy-hour-benefit">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10627945/121210284_10164634950960434_399737328633122039_o.jpg"
             alt="HALL Wines Hosts Napa Valley Firefighters for Virtual Happy Hour Benefit"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/16/hall-wines-hosts-napa-valley-firefighters-for-virtual-happy-hour-benefit">HALL Wines Hosts Napa Valley Firefighters for Virtual Happy Hour Benefit</a>
    </h4>
    <div class="date"> Oct 16, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/15/napa-valley-groups-raise-funds-for-first-responders-with-custom-cycling-kit">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10624643/120845335_1991515690978733_9077521672168394311_n.png"
             alt="Napa Valley Groups Raise Funds for First Responders with Custom Cycling Kit"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/10/15/napa-valley-groups-raise-funds-for-first-responders-with-custom-cycling-kit">Napa Valley Groups Raise Funds for First Responders with Custom Cycling Kit</a>
    </h4>
    <div class="date"> Oct 15, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10621534/petekronowitt.jpg"
             alt="Pete Kronowitt Gets Political"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">Pete Kronowitt Gets Political</a>
    </h4>
    <div class="date"> Oct 14, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    <!-- Cached 2020-10-16 11:00 14, music -->

    <div class="SpanningFeature BlogPost   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland BlogPost  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><a href="https://www.bohemian.com/northbay/BohemiansBestof2021ReadersPoll/Page"><img src="https://cdn.gilroydispatch.com/sites/17/2020/10/preview-lightbox-NBBBestOfVote_300x250-4.jpg" /></a>
<br>
&nbsp;
<br>
<!-- BoHo_MusicArtsCulture_Top_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland BlogPost advert "></div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdInHouseBanner" class="SpanningIsland BlogPost advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
    
    
    
 
    
    
    










<div id="FacebookActivity" class="MainSidebar BlogPost ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdP1" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P1_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p1_300x250');
        });
      </script>
    </div>
</div><div id="AdP2" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P2_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P3_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P4_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p4_300x250');
        });
      </script>
    </div>
</div>

<div id="AdBottom" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>


  <img src="/foundation/images/icons/pixel.gif?oid=10628107" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


