

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9748547" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=3e8893423e3f967610d8fa1d91e596a4" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=3e8893423e3f967610d8fa1d91e596a4" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=3e8893423e3f967610d8fa1d91e596a4" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=3e8893423e3f967610d8fa1d91e596a4" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Columns &amp; Blogs Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124182" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Open Mic" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124207" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Preserve &#10;Open Space" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=9748547" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=61eebdaf6e70113c4de43fb762859ba3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=61eebdaf6e70113c4de43fb762859ba3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Preserve &amp;#10;Open Space | Open Mic | North Bay Bohemian" />
  <meta name="description" content="City of Sonoma readies to renew Urban Growth Boundary" />
  <meta name="keywords" content="Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Preserve &#10;Open Space | Open Mic | North Bay Bohemian</title>

  
  
    <meta name="date" content="2020-02-05 16:19:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="northbay, sonoma, napa, california, free, news, events, dining, restaurants, music" />

  
  
  
    <link rel="image_src" href="https://www.bohemian.com/binary/023f/nbb2006.jpg" />
    <meta name="thumbnail" content="https://www.bohemian.com/binary/023f/nbb2006.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Preserve &amp;#10;Open Space" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://www.bohemian.com/binary/023f/nbb2006.jpg" />

    
  

  
  
    <meta property="og:description" content="City of Sonoma readies to renew Urban Growth Boundary" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.bohemian.com/binary/023f/nbb2006.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Preserve &amp;#10;Open Space">
    <meta name="twitter:description" content="City of Sonoma readies to renew Urban Growth Boundary">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9748547</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200205161958</Attribute>
        <Attribute name="creationdate">20200205161957</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200205161900</Attribute>
            <Attribute name="releasedate">20200205</Attribute>
            <Attribute name="releaseepoch">1580948340</Attribute>
            <Attribute name="title">Preserve 
Open Space</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/preserve-open-space\/Content?oid=9748547"
          },
          "headline": "Preserve &#10;Open Space",
          
            "description": "The City of Sonoma is moving forward to renew its existing Urban Growth Boundary (UGB) for another 20 years by placing a ballot measure before voters in November 2020. This is great news for open space and agricultural lands and climate-wise, city-centered growth for the next generation.",
          
          
          "datePublished": "2020-02-05T16:19:00",
          "dateModified": "2020-02-05T16:19:58",
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="columnsblogs ContentDefault Iapetus10Zone OpenMic">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  columns___blogs open_mic">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=9748321">February 05, 2020</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182">Columns & Blogs</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124207">Open Mic</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/preserve-open-space/Content%3Foid%3D9748547&text=Preserve%20%26%2310%3BOpen%20Space" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Preserve%20%26%2310%3BOpen%20Space&amp;media=https%3A%2F%2Fwww.bohemian.com%2Fbinary%2F023f%2Fnbb2006.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fpreserve-open-space%2FContent%3Foid%3D9748547" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9748547">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9748547" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9748547" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/preserve-open-space/Content?mode=print&amp;oid=9748547" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" addthis:title="Preserve &#10;Open Space" addthis:description="City of Sonoma readies to renew Urban Growth Boundary" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-9748547">Preserve &#10;Open Space&nbsp;</h1>        
        
          <h2 class="subheadline">City of Sonoma readies to renew Urban Growth Boundary</h2>
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          <p>The City of Sonoma is moving forward to renew its existing Urban Growth Boundary (UGB) for another 20 years by placing a ballot measure before voters in November 2020. This is great news for open space and agricultural lands and climate-wise, city-centered growth for the next generation.</p>

<p>After a robust discussion and hearing from a crowd who cared deeply about the community and environment, city leaders agreed unanimously to ask city voters to renew the existing UGB as is. Next steps will be to finalize the ballot measure text with public review at upcoming City Council and Planning Commission meetings.</p>

<p>Mayor Logan Harvey and Chair Robert Felder presided over the special joint meeting of the City Council and Planning Commission on Jan. 27 at Vintage House where the UGB was discussed. The Citizens to Renew the City of Sonoma's Urban Growth Boundary were there to make a solid case for the 20-year UGB renewal and City Manager Cathy Capriola and her staff provided a draft UGB measure for public review.</p>

<p>The UGB is simply a line around the city that protects open space and ag lands. It prevents urbanization and development beyond the boundary without a majority vote of approval by its citizens. The UGB can be revised if needed at any time by going back to the voters. It gives the community a direct voice in the future of the city.</p>

<p>The city will be updating its General Plan, Housing Element and Zoning Code in coming years to determine how the community will grow. For those concerned about affordable housing, the renewed UGB is slated to contain stronger provisions requiring 100-percent affordable housing if the City Council finds a need to allow an exemption from the UGB under certain conditions.</p>

<p>If the UGB is not renewed in 2020, its boundary can be modified by the vote of a simple majority in the City Council. This would put the future size of Sonoma on the ballot in every city council election, every two years.</p>

<p><i>Teri Shore is Regional Director of North Bay Greenbelt Alliance. We welcome your contribution. To have your topical essay of 350 words considered for publication, write <a href="mailto:openmic@bohemian.com">openmic@bohemian.com</a>.</i></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=6e3f546ab9efbc0fefa3c7b020a30bbe" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=6e3f546ab9efbc0fefa3c7b020a30bbe"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=6e3f546ab9efbc0fefa3c7b020a30bbe"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/preserve-open-space/Content%3Foid%3D9748547&text=Preserve%20%26%2310%3BOpen%20Space" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Preserve%20%26%2310%3BOpen%20Space&amp;media=https%3A%2F%2Fwww.bohemian.com%2Fbinary%2F023f%2Fnbb2006.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fpreserve-open-space%2FContent%3Foid%3D9748547" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9748547">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9748547" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9748547" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/preserve-open-space/Content?mode=print&amp;oid=9748547" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/preserve-open-space/Content?oid=9748547" addthis:title="Preserve &#10;Open Space" addthis:description="City of Sonoma readies to renew Urban Growth Boundary" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    





















  

  

  
  

  
    
  

  








































  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestopen_mic"><span class="headingText">Latest in Open Mic</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/oh-my-dog/Content?oid=9717470">Oh My Dog!</a>
    </h4>
    <div class="date">Jan 29, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/about-to-blow/Content?oid=9685849">About to Blow</a>
    </h4>
    <div class="date">Jan 22, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/morally-incompetent/Content?oid=9652030">Morally Incompetent</a>
    </h4>
    <div class="date">Jan 15, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124207" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124207">More Open Mic &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9748547" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=9748547" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9748547" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/the-uncivil-war/Content?oid=6421143">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/6421142/openmic-66b3fcadcf5895d7.jpeg"
             alt="The Uncivil War"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/the-uncivil-war/Content?oid=6421143">The Uncivil War</a>
    </h4>
    <div class="date">Jun 26, 2018 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/game-of-chicken/Content?oid=7473945">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/7473944/openmic-8771df8e92f07055.jpeg"
             alt="Game of Chicken"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/game-of-chicken/Content?oid=7473945">Game of Chicken</a>
    </h4>
    <div class="date">Oct 30, 2018 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/high-tides/Content?oid=7767732">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/7767731/nugget-5d5de3a6600f03dd.jpg"
             alt="High Tides..."
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/high-tides/Content?oid=7767732">High Tides...</a>
    </h4>
    <div class="date">Nov 27, 2018 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_ColumnsBlogs_Top_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P1_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    










<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P2_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P3_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P4_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-boho_beat"><a href="https://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/02/05/parlor-jazz-returns-to-healdsburg-with-album-release-concert-on-feb-7">Parlor Jazz Returns to Healdsburg with Album-Release Concert on Feb. 7</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Feb  5, 2020&nbsp; 11:02 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/02/05/isabella-rossellini-brings-the-circus-to-sonoma-on-feb-8">Isabella Rossellini Brings the Circus to Sonoma on Feb. 8</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Feb  5, 2020&nbsp; 11:01 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/02/05/rumis-caravan-presents-ancient-poetry-in-santa-rosa-on-feb-8">Rumi's Caravan Presents Ancient Poetry in Santa Rosa on Feb. 8</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Feb  5, 2020&nbsp; 11:00 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/09/05/immortallica-pays-tribute-to-metallica-beer-at-stone-brewing-napa/" target="_blank">Immortallica Pays Tribute to Metallica, Beer at Stone Brewing Napa</a></h3>
    <p class="byline"> <span class="releaseDate">Thu, Sep.  5&nbsp;10:30 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/20/dan-imhoff-releases-new-solo-album/" target="_blank">Dan Imhoff Releases New Solo Album</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Aug. 20&nbsp;12:01 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/09/king-dream-rocks-napa-this-weekend/" target="_blank">King Dream Rocks Napa This Weekend</a></h3>
    <p class="byline"> <span class="releaseDate">Fri, Aug.  9&nbsp;10:19 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


