





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="10462394" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=18109e0fabc6662295357b4aefb9acb7" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=18109e0fabc6662295357b4aefb9acb7" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=18109e0fabc6662295357b4aefb9acb7" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=18109e0fabc6662295357b4aefb9acb7" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: News &amp; Features Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124176" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: News" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124189" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=10462394" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=43830abb2c0b060a077bc06215eff10d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=43830abb2c0b060a077bc06215eff10d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns | News | North Bay Bohemian" />
  <meta name="description" content="County allowed 268 ag employers to access evacuation zone last week" />
  <meta name="keywords" content="Wildfires, Agriculture, Wine, Sonoma County, California, Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns | News | North Bay Bohemian</title>

  
  
    <meta name="date" content="2020-08-27 13:46:00" />
  

  
  
  
    <meta name="author" content="Will Carruthers">
  

  
  
  <meta name="news_keywords" content="wildfires, agriculture, wine, sonoma county, california, northbay, sonoma, napa, california, free" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bohemian/imager/u/slideshow/10462535/fire-image1-crop.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10462535/fire-image1-crop.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10462535/fire-image1-crop.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="468" />
    
  

  
  
    <meta property="og:description" content="County allowed 268 ag employers to access evacuation zone last week" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/10462535/fire-image1-crop.jpg">

    
    

    
      <meta name="twitter:creator" content="@Carruthers_W">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns">
    <meta name="twitter:description" content="County allowed 268 ag employers to access evacuation zone last week">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10462394</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200827141301</Attribute>
        <Attribute name="creationdate">20200827134600</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200827134600</Attribute>
            <Attribute name="releasedate">20200827</Attribute>
            <Attribute name="releaseepoch">1598561160</Attribute>
            <Attribute name="title">Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns</Attribute>
            <Attribute name="author">8219973</Attribute>
            <Attribute name="authorname">Will Carruthers</Attribute>
            <Attribute name="authorsortname">Carruthers, Will</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns\/Content?oid=10462394"
          },
          "headline": "Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns",
          
            "description": "The North Bay’s latest batch of wildfires comes as a perfect storm for the region’s agricultural industry and its workers, raising renewed concerns that some workers, already at risk of catching Covid-19, are being put in harm’s way by being allowed to work in evacuation zones. Sonoma County’s grape harvest officially started in the first week of August this year.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bohemian\/imager\/u\/original\/10462535\/fire-image1-crop.jpg",
              "width": 3264,
              "height": 2612,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-27T13:46:00",
          "dateModified": "2020-08-27T14:13:01",
          
            "author": {
              "name": "Will Carruthers",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsfeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://posting.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___features news">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=10459719">August 27, 2020</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176">News & Features</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124189">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content%3Foid%3D10462394&text=Sonoma%20County%20Evacuation%20Zone%20Waiver%20Program%20Sparks%20Labor%20Concerns" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Sonoma%20County%20Evacuation%20Zone%20Waiver%20Program%20Sparks%20Labor%20Concerns&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10462535%2Ffire-image1-crop.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fsonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns%2FContent%3Foid%3D10462394" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10462394">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10462394" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10462394" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?mode=print&amp;oid=10462394" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" addthis:title="Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns" addthis:description="County allowed 268 ag employers to access evacuation zone last week" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   home_feature_section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-10462394">Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns&nbsp;</h1>        
        
          <h2 class="subheadline">County allowed 268 ag employers to access evacuation zone last week</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/will-carruthers" rel="author">Will Carruthers</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/Carruthers_W" title="Carruthers_W" target="_blank">@Carruthers_W</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media2.fdncms.com/bohemian/imager/u/original/10462535/fire-image1-crop.jpg" class="zoomable"><img src="https://media2.fdncms.com/bohemian/imager/u/magnum/10462535/fire-image1-crop.jpg" width="620" height="496" class="magnum" alt="Some residents are outraged by Sonoma County&#39;s program which allows some agricultural work to continue in evacuation zones during wildfires." srcset="" /></a>
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.bohemian.com/northbay/ImageArchives?oid=10462535">Christian Spangenberg</a></p>
                    
                  
                
              
            
              
                
                  <p class="caption">Some residents are outraged by Sonoma County's program which allows some agricultural work to continue in evacuation zones during wildfires.</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  home_feature section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature">
        
      
        

        
        
          <div>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;" id="docs-internal-guid-0abb46a2-7fff-ef07-a1ba-09184952a58e">
         The North Bay’s latest batch of wildfires comes as a perfect storm for the region’s agricultural industry and its workers, raising renewed concerns that some workers, already at risk of catching Covid-19, are being put in harm’s way by being allowed to work in evacuation zones.    
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Sonoma County’s grape harvest officially started in the first week of August this year. Just a few weeks later, wildfires caused by lightning storms threatened to interrupt the harvest and other local agriculture work.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         By Tuesday, Aug. 25, the LNU Lightning Complex fire had engulfed 352,913 acres. The Walbridge fire, located west of Windsor and Healdsburg, sat at 54,503 acres, causing emergency officials to evacuate thousands of residents. But, in an effort to safeguard local agricultural products, the County also began allowing some employers and their workers to reenter evacuation zones to complete agricultural work deemed critical.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         During the October 2017 wildfires, the County allowed 280 groups to complete agricultural work in evacuation zones, according to a December 2019 Sonoma County Farm Bureau newsletter written by the County’s former Agriculture commissioner Tony Linegar. The County’s new Agriculture commissioner, Andrew Smith, told the Bohemian on Monday, Aug. 24, that he had allowed 268 employers permission to access evacuation zones during the first week of fires.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Although the permission slips issued by the County have been called “permits” in previous press coverage, Smith says that his department simply verifies that an employer has legitimate and necessary agricultural business to conduct in the evacuation zone and forwards their information to the Sheriff’s Office, which patrols the evacuation zones. Smith calls his department’s approval document an Access Verification.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         But, while they acknowledge that it is necessary to complete some agriculture work during wildfires, labor advocates raised concerns this week that workers may be being compelled to work in dangerous conditions without adequate labor protections as a result of the verification program.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Omar Paz, Jr., an organizer with North Bay Jobs with Justice, fears that workers living in financially precarious conditions which have been worsened by the pandemic, would not be in a position to turn down work in a fire zone even if they felt it was unsafe.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         In a letter to local elected officials on Aug. 20, he wrote he had heard from a local worker that “Workers are being told to work in extreme heat, terrible air quality, and ashes in these areas versus focusing on preparing themselves and their families for potential evacuation as it’s been reported that some live in the evacuation zones as well.”   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Smith, the Agriculture commissioner, defended local companies’ safety records. “Our Sonoma County ag producers are very responsible with their regulatory obligations,” he said on Monday, Aug. 24.   
  </p>
    
  <h5 dir="ltr" style="line-height:1.38;margin-top:12pt;margin-bottom:4pt;"><b>Access Verification</b><br>
     </h5>
    
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         <br>
         In order to receive an Access Verification, an employer must sign a brief legal waiver which, essentially, shields the County from legal liability if anything goes wrong while the company is working in an evacuation zone. There may be a problem with one aspect of the agreement, though, according to a local attorney.    
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         In addition to waiving the company owner’s right to sue the County, the agreement also appears to waive certain rights of the company’s employees as well.    
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         “Requester is solely responsible for the safety of those individuals included in this request and is solely responsible for any damage to property or equipment arising from restricted access,” the agreement states in part.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Shown the legal agreement, Kendall Jarvis, an attorney with Legal Aid of Sonoma County, responded in an email: “The question in my mind is: What does it actually mean?”   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         “Generally, one party can’t sign away another party’s right without their consent,” Jarvis explained. “So, unless employees are voluntarily signing similar agreements, it may mean that the County could still be sued but that they would have the ability to defend against that suit by demonstrating that the employer volunteered to be liable to the plaintiff under certain circumstances.”   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         In an interview on Monday, Aug. 24, Smith, the Agriculture commissioner, said that only the responsible party—usually the owner or operator of an agricultural business—is required to sign the agreement, not their employees.   
  </p>
    
  <h5 dir="ltr" style="line-height:1.38;margin-top:12pt;margin-bottom:4pt;"><b>Legal Protections</b><br>
     <br>
     </h5>
    
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         In 2018, the Occupational Safety and Health Standards Board, the state board which creates labor regulations, passed an emergency order requiring employers to offer employees respirators if the Air Quality Index (AQI) exceeds 151 parts per million of fine particulate matter found in wildfire smoke. Under the rule employers must offer workers respirators—graded N-95 or higher—when the AQI exceeds 151.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         This year, despite a shortage of N-95 masks due to the pandemic, the state has tried its best to stay ahead of the problem. On Thursday, Aug. 20, the state announced it was distributing approximately 1.3 million N95 masks throughout the fire-affected areas, via county Agriculture commissioners. Smith said that his office distributed many N-95 masks to local employers during the wildfires and continues to do so by request.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Still, enforcing the state’s new wildfire smoke safety regulation seems tricky if some employers are indeed breaking the rules.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         As most Bay Area residents have experienced over the past few years, wildfire smoke can concentrate in areas far from the source or change considerably from hour-to-hour based on wind patterns. For example, according to BAAQMD data, air quality conditions were much worse in the East Bay for much of the past week than they were in Sonoma and Napa counties.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         While air quality certainly exceeded 150 AQI at certain times in the North Bay, under the letter of the state rule, employers must simply offer workers N-95 masks. If a worker does not accept, the employer has technically fulfilled their duty.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         Furthermore, Cal/OSHA, the state’s labor regulator, typically only responds to complaints instead of being on-site. A spokesperson for the agency stated that Cal/OSHA “responds to complaints and referrals of unsafe conditions” and “works proactively to inspect high hazard worksites ... and does compliance-assistance visits to correct issues on the spot.” They did not respond when asked if the agency had deployed worksite inspectors during the wildfires.   
  </p>
 <br>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
         In the case of the recent wildfires, large swaths of the state burned while agricultural work continued throughout the state. By the time Cal/OSHA is able to investigate all of the complaints about violations of the wildfire smoke rule, the smoke will have long since cleared.<br>
            
  </p>
 
</div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=b416d29c929bfa0932745f2df1d94262" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=b416d29c929bfa0932745f2df1d94262"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=b416d29c929bfa0932745f2df1d94262"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>



















































  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content%3Foid%3D10462394&text=Sonoma%20County%20Evacuation%20Zone%20Waiver%20Program%20Sparks%20Labor%20Concerns" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Sonoma%20County%20Evacuation%20Zone%20Waiver%20Program%20Sparks%20Labor%20Concerns&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10462535%2Ffire-image1-crop.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fsonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns%2FContent%3Foid%3D10462394" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10462394">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10462394" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10462394" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?mode=print&amp;oid=10462394" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/sonoma-county-evacuation-zone-waiver-program-sparks-labor-concerns/Content?oid=10462394" addthis:title="Sonoma County Evacuation Zone Waiver Program Sparks Labor Concerns" addthis:description="County allowed 268 ag employers to access evacuation zone last week" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  
  

  
  



    
    
    
    

























  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/northbay/ArticleArchives?category=2124189" rel="tag">News</a>, <a href="/northbay/ArticleArchives?tag=Wildfires" rel="tag">Wildfires</a>, <a href="/northbay/ArticleArchives?tag=Agriculture" rel="tag">Agriculture</a>, <a href="/northbay/ArticleArchives?tag=Wine" rel="tag">Wine</a>, <a href="/northbay/ArticleArchives?tag=Sonoma%20County" rel="tag">Sonoma County</a>, <a href="/northbay/ArticleArchives?tag=California" rel="tag">California</a></p>          
  </div> <!-- end StoryTags -->




















  
      <div id="RecentByTag" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/activists-host-mutual-aid-event-during-dual-emergencies/Content?oid=10452751">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10452755/img_6143.jpg"
             alt="Activists Host Mutual Aid Event During Dual Emergencies"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/activists-host-mutual-aid-event-during-dual-emergencies/Content?oid=10452751">Activists Host Mutual Aid Event During Dual Emergencies</a>
    </h4>
    <div class="date">Aug 24, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/fire-officials-you-dont-have-to-wait-for-us-to-evacuate/Content?oid=10449268">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10449273/screen_shot_2020-08-23_at_4.23.03_pm.png"
             alt="Fire Officials: &lsquo;You Don&rsquo;t Have to Wait For Us&rsquo; to Evacuate"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/fire-officials-you-dont-have-to-wait-for-us-to-evacuate/Content?oid=10449268">Fire Officials: ‘You Don’t Have to Wait For Us’ to Evacuate</a>
    </h4>
    <div class="date">Aug 23, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/north-bay-fire-complex-remains-steady-in-size-overnight/Content?oid=10445013">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10445280/screen_shot_2020-08-22_at_11.09.55_am_2_.png"
             alt="UPDATED: Projected Weather Conditions Could Worsen Fires, Cal Fire Warns"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/north-bay-fire-complex-remains-steady-in-size-overnight/Content?oid=10445013">UPDATED: Projected Weather Conditions Could Worsen Fires, Cal Fire Warns</a>
    </h4>
    <div class="date">Aug 22, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Wildfires%7C%7CAgriculture%7C%7CWine%7C%7CSonoma%20County%7C%7CCalifornia" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/county-asks-for-input-on-plan-to-combat-climate-change/Content?oid=10459905">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10459904/mps.2035.news.jpg"
             alt="County asks for input on plan to combat climate change"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/county-asks-for-input-on-plan-to-combat-climate-change/Content?oid=10459905">County asks for input on plan to combat climate change</a>
    </h4>
    <div class="date">Aug 26, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/activists-host-mutual-aid-event-during-dual-emergencies/Content?oid=10452751">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10452755/img_6143.jpg"
             alt="Activists Host Mutual Aid Event During Dual Emergencies"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/activists-host-mutual-aid-event-during-dual-emergencies/Content?oid=10452751">Activists Host Mutual Aid Event During Dual Emergencies</a>
    </h4>
    <div class="date">Aug 24, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/fire-officials-you-dont-have-to-wait-for-us-to-evacuate/Content?oid=10449268">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10449273/screen_shot_2020-08-23_at_4.23.03_pm.png"
             alt="Fire Officials: &lsquo;You Don&rsquo;t Have to Wait For Us&rsquo; to Evacuate"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/fire-officials-you-dont-have-to-wait-for-us-to-evacuate/Content?oid=10449268">Fire Officials: ‘You Don’t Have to Wait For Us’ to Evacuate</a>
    </h4>
    <div class="date">Aug 23, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124189" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124189">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10462394" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=10462394" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10462394" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/8555117/nbb.1914.feature.jpg"
             alt="By Book or Nook"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">By Book or Nook</a>
    </h4>
    <div class="date">Apr  3, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9217125/nbb.1938.news.jpg"
             alt="Hemp It Up"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">Hemp It Up</a>
    </h4>
    <div class="date">Sep 18, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/the-good-fight/Content?oid=9717465">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9717464/nbb.2005.rollingpapers.jpg"
             alt="The Good Fight"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/the-good-fight/Content?oid=9717465">The Good Fight</a>
    </h4>
    <div class="date">Jan 29, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault relatedBy ">
            <h3><span class="headingText">More by Will Carruthers</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/north-bay-fire-complex-remains-steady-in-size-overnight/Content?oid=10445013">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10445280/screen_shot_2020-08-22_at_11.09.55_am_2_.png"
             alt="UPDATED: Projected Weather Conditions Could Worsen Fires, Cal Fire Warns"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/north-bay-fire-complex-remains-steady-in-size-overnight/Content?oid=10445013">UPDATED: Projected Weather Conditions Could Worsen Fires, Cal Fire Warns</a>
    </h4>
    <div class="date">Aug 22, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/amid-pandemic-and-wildfires-census-takers-begin-making-house-calls/Content?oid=10442367">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10442371/2018test-providence-nrfu06_med.jpg"
             alt="Amid Pandemic and Wildfires, Census Takers Begin Making House Calls"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/amid-pandemic-and-wildfires-census-takers-begin-making-house-calls/Content?oid=10442367">Amid Pandemic and Wildfires, Census Takers Begin Making House Calls</a>
    </h4>
    <div class="date">Aug 21, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/new-data-shows-north-bay-covid-19-hotspots/Content?oid=10436289">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10436137/nbb.mps.2034.news.jpg"
             alt="New Data Shows North Bay Covid-19 Hotspots"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/new-data-shows-north-bay-covid-19-hotspots/Content?oid=10436289">New Data Shows North Bay Covid-19 Hotspots</a>
    </h4>
    <div class="date">Aug 19, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=8219973" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_NewsFeatures_Top_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P1_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    










<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P2_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P3_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P4_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-press_pass"><a href="https://www.bohemian.com/blogs/BohoBeat/">Press Pass</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/08/26/the-end-is-meh">The End Is Meh</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Daedalus Howell</span>
      
      <span class="releaseDate">
        
          Aug 26, 2020&nbsp; 5:33 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/08/12/inauthenticity-cure">Inauthenticity cure</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Daedalus Howell</span>
      
      <span class="releaseDate">
        
          Aug 12, 2020&nbsp; 8:00 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2020/07/29/crazy-artist-types">Crazy Artist Types</a>
    </h3>

    

    <p class="byline">
      
      <span class="releaseDate">
        
          Jul 29, 2020&nbsp; 4:43 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2020/06/09/peppermint-moon-goes-solo-on-new-ep/" target="_blank">Peppermint Moon Goes Solo on New EP</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Jun.  9&nbsp; 1:49 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2020/04/15/lungs-and-limbs-return-to-say-goodbye/" target="_blank">Lungs and Limbs Return to Say ‘Goodbye’</a></h3>
    <p class="byline"> <span class="releaseDate">Wed, Apr. 15&nbsp; 1:45 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2020/03/25/ismay-connects-to-sonoma-mountain-on-new-record/" target="_blank">Ismay Connects to Sonoma Mountain on New Record</a></h3>
    <p class="byline"> <span class="releaseDate">Wed, Mar. 25&nbsp; 1:35 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


