





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="10725998" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=50e08a7924ab688c78040bb190d6dfe3" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=50e08a7924ab688c78040bb190d6dfe3" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Music, Arts &amp; Culture Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124177" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Music" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124203" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on The Happys Hear Voices in New Music Video" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=10725998" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=779eb37a84be788c8bde21785f29d8a7"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=779eb37a84be788c8bde21785f29d8a7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Happys Hear Voices in New Music Video | Music | North Bay Bohemian" />
  <meta name="description" content="North bay natives sing about being &#39;Bipolar&#39; in their frenetic pop-punk style." />
  <meta name="keywords" content="The Happys, music video, north bay arts, local bands, local music, north bay music, Bipolar, music, Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>The Happys Hear Voices in New Music Video | Music | North Bay Bohemian</title>

  
  
    <meta name="date" content="2020-11-13 12:30:00" />
  

  
  
  
    <meta name="author" content="Charlie Swanson">
  

  
  
  <meta name="news_keywords" content="the happys, music video, north bay arts, local bands, local music, north bay music, bipolar, music, northbay, sonoma" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/bohemian/imager/u/slideshow/10726002/unnamed.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10726002/unnamed.png" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998" />
      
    

    
    
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="The Happys Hear Voices in New Music Video" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10726002/unnamed.png" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="388" />
    
  

  
  
    <meta property="og:description" content="North bay natives sing about being &#39;Bipolar&#39; in their frenetic pop-punk style." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/bohemian/imager/u/slideshow/10726002/unnamed.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="The Happys Hear Voices in New Music Video">
    <meta name="twitter:description" content="North bay natives sing about being &#39;Bipolar&#39; in their frenetic pop-punk style.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10725998</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201113123004</Attribute>
        <Attribute name="creationdate">20201113112830</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201113123000</Attribute>
            <Attribute name="releasedate">20201113</Attribute>
            <Attribute name="releaseepoch">1605299400</Attribute>
            <Attribute name="title">The Happys Hear Voices in New Music Video</Attribute>
            <Attribute name="author">2181942</Attribute>
            <Attribute name="authorname">Charlie Swanson</Attribute>
            <Attribute name="authorsortname">Swanson, Charlie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/the-happys-hear-voices-in-new-music-video\/Content?oid=10725998"
          },
          "headline": "The Happys Hear Voices in New Music Video",
          
            "description": "North bay natives sing about being 'Bipolar' in their frenetic pop-punk style.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/bohemian\/imager\/u\/original\/10726002\/unnamed.png",
              "width": 1180,
              "height": 783,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-11-13T12:30:00",
          "dateModified": "2020-11-13T12:30:04",
          
            "author": {
              "name": "Charlie Swanson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts BlogPost Iapetus10Zone MusicFeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader BlogPost ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://posting.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165329&sortType=name"  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=92add66a8e3867c3285c3db5d35bafa0" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=92add66a8e3867c3285c3db5d35bafa0"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=92add66a8e3867c3285c3db5d35bafa0"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







 


  


  <div id="HeaderforCategoryorSection" class="SpanningFeature BlogPost ">
    
      <h1 class="music">
           
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124203">Music</a>
      </h1>
         
       
  </div>
    


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.bohemian.com/northbay/local-bands-dress-up-for-phoenix-theaters-virtual-halloween-concert/Content?oid=10669426" class="prev" rel="prev">&laquo;&nbsp;Local Bands Dress Up for Phoenix Th&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.bohemian.com/northbay/country-twang/Content?oid=2176821" class="next" rel="next">Country Twang&nbsp;&raquo;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost    home_feature section_feature">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, November 13, 2020</h2>
      

      
      <div class="blogPost musicfeatures topic-music">
    
    
        
    
    
    <h3 class="postTitle" id="a10725998">
      
        <span class="postCategory CategoryMusicFeatures">
          <a href="https://www.bohemian.com/MusicFeatures/archives/music/" class="topic-music">music</a>
        </span>
      
      
      
      
      
      
        The Happys Hear Voices in New Music Video
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/charlie-swanson" rel="author">Charlie Swanson</a>
        
        
          
            on <span class="postTime">Fri, Nov 13, 2020</span> at <span class="postTime">12:30 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/bohemian/imager/u/original/10726002/unnamed.png" class="zoomable" rel="contentImg_gal-10725998" title="North Bay band The Happys is a positive outlet for frontman Nick Petty (second from the right). - PHOTO COURTESY EARSHOT MEDIA">                  <img src="https://media1.fdncms.com/bohemian/imager/u/blog/10726002/unnamed.png?cb=1605297166" width="620" height="411" alt="North Bay band The Happys is a positive outlet for frontman Nick Petty (second from the right). - PHOTO COURTESY EARSHOT MEDIA" srcset="" />                </a>                                                                                                           <ul style="width:620px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              photo courtesy Earshot Media                                          </li>                                                                                                                            <li class="imageCaption">                      North Bay band The Happys is a positive outlet for frontman Nick Petty (second from the right).                    </li>                                                                                                </ul>                                                       </div>


<br>
 North Bay pop-punk group <a href="https://www.thehappysofficial.com/" target="_blank">The Happys</a> is a band that wears its emotions on its sleeve, singing about mental health and personal relationships with frank and amusing lyrics set against upbeat rhythms and shredding guitars. <br>
 <br>
 Singer-songwriter and front man Nick Petty, a Marin County native, started the band as a positive outlet after a troubled youth that included depression, addiction and brief incarceration, and the band now features lead guitarist Alex Sanchez, bassist Brett Brazil and drummer Ben Moore.<br>
 <br>
 Drawing musical inspiration from ‘90s alternative and 2000s pop-punk acts like Blink-182, The Happys lay out their issues on the fun, four-song EP, <i>Bipolar,</i>&nbsp;released in the summer of 2018. Now, the band has released new music video for the EP’s title track featuring the group running wild amidst the stunning scenery of the Ron Collins Art Gallery.<br>
 <br>
 "'Bipolar' is a song written about a girl who I once liked who had bipolar disorder,” Petty says in a statement. “In hindsight, this song is based on the give-and-take nature of love. The song dives into personal struggles from my childhood with bipolar emotions and tendencies. I always want to empower people through my lyrics to never feel less than anyone else for struggling with their mental health and differences.”<br>
 <br>
 Musically, “Bipolar” mixes lyrical paranoia and power-pop structures for surreal surf-rock aesthetic that the group matches with the music video’s visuals. The new video features Petty and the group playing on the grounds of the Ron Collins Art Gallery, a 13000-square-foot Petaluma chateau that Collins–a longtime board member of the Marin Museum of Contemporary Art–transformed into a three-story gallery space. <br>
 <br>
 The band’s connection to Collins can be traced to the Marin nonprofit organization Ambassadors of Hope and Opportunity, which Collins has long supported. The nonprofit helps homeless kids in Marin, and helped Petty through his own adolescent struggles. Through the nonprofit, Petty also met filmmaker Will Rushton, who shot the new music video. <br>
 <br>
 The other songs on the <i>Bipolar </i>EP also feature mental-health subject matters. Opening track "Birdy" is about living with depression, while track two, "Cut the Rope," examines elements in people's lives that hold them back emotionally. The EP's closer, "Manic," is about being, well, manic. Despite the subject matter, the tempo on the EP stays pulsing with hints of heavy metal flair in the punk-rock revelry.<br>
 <br>
 While the <i>Bipolar</i> EP came out two years ago now, the songs still hold meaning for Petty and for listeners who have been dealing with the emotional fallout of the ongoing Covid-19 pandemic.<br>
 <br>
 “During these times, I want to help people to understand that it’s normal to feel weird and lost during this quarantine. While it will eventually pass, I truly believe that we can use this time to create something beautiful,” Petty says. “I get what it’s like to not be getting the necessary help while suffering from depression and anxiety. I am very lucky to have this musical outlet to help with my own issues and I want to spread the love and hope to anyone who will listen. I strive to entertain people and let people know it’s OK to be weird, it’s OK to be different.”<br>
 <br>
 Watch the video for “Bipolar” below.<br>
 <br>

<iframe width="560" height="315" src="https://www.youtube.com/embed/rRum1IfADJc" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=The%20Happys" rel="tag">The Happys</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=music%20video" rel="tag">music video</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=north%20bay%20arts" rel="tag">north bay arts</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=local%20bands" rel="tag">local bands</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=local%20music" rel="tag">local music</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=north%20bay%20music" rel="tag">north bay music</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=Bipolar" rel="tag">Bipolar</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?contentFeature=2414774" rel="tag">Image</a>, <a href="https://www.bohemian.com/northbay/ArticleArchives?contentFeature=2587164" rel="tag">Video</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












































  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content%3Foid%3D10725998&text=The%20Happys%20Hear%20Voices%20in%20New%20Music%20Video" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=The%20Happys%20Hear%20Voices%20in%20New%20Music%20Video&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F10726002%2Funnamed.png&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fthe-happys-hear-voices-in-new-music-video%2FContent%3Foid%3D10725998" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=10725998">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="10725998" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=10725998" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?mode=print&amp;oid=10725998" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/the-happys-hear-voices-in-new-music-video/Content?oid=10725998" addthis:title="The Happys Hear Voices in New Music Video" addthis:description="North bay natives sing about being 'Bipolar' in their frenetic pop-punk style." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  
  

  
  



    
    
    
    

































  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestarts">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/sebastopol-center-for-the-arts-opens-its-doors-for-distanced-learning/Content?oid=10666209">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10666218/mask_ceramics_kid.jpg"
             alt="Sebastopol Center for the Arts Opens Its Doors for Distanced Learning"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/sebastopol-center-for-the-arts-opens-its-doors-for-distanced-learning/Content?oid=10666209">Sebastopol Center for the Arts Opens Its Doors for Distanced Learning</a>
    </h4>
    <div class="date"> Oct 27, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/scary-movies-invade-north-bay-cinemas-and-drive-ins-for-halloween/Content?oid=10649079">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10649083/shutterstock-editorial-5875110c-huge-1541003669.jpg"
             alt="Scary Movies Invade North Bay Cinemas &amp; Drive-Ins for Halloween"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/scary-movies-invade-north-bay-cinemas-and-drive-ins-for-halloween/Content?oid=10649079">Scary Movies Invade North Bay Cinemas & Drive-Ins for Halloween</a>
    </h4>
    <div class="date"> Oct 22, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/santa-rosa-symphony-exceeds-expectations-in-debut-virtual-concert/Content?oid=10645817">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10645978/img_4986_ah.jpg"
             alt="Santa Rosa Symphony Exceeds Expectations in Debut Virtual Concert"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/santa-rosa-symphony-exceeds-expectations-in-debut-virtual-concert/Content?oid=10645817">Santa Rosa Symphony Exceeds Expectations in Debut Virtual Concert</a>
    </h4>
    <div class="date"> Oct 21, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?tag=The%20Happys%7C%7C%20north%20bay%20arts%7C%7Clocal%20bands%7C%7Clocal%20north%20bay%20Bipolar" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost relatedBy ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/local-bands-dress-up-for-phoenix-theaters-virtual-halloween-concert/Content?oid=10669426">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10669430/dsc00250.jpg"
             alt="Local Bands Dress Up for Phoenix Theater&#39;s Virtual Halloween Concert"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/local-bands-dress-up-for-phoenix-theaters-virtual-halloween-concert/Content?oid=10669426">Local Bands Dress Up for Phoenix Theater's Virtual Halloween Concert</a>
    </h4>
    <div class="date"> Oct 28, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/santa-rosa-symphony-exceeds-expectations-in-debut-virtual-concert/Content?oid=10645817">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10645978/img_4986_ah.jpg"
             alt="Santa Rosa Symphony Exceeds Expectations in Debut Virtual Concert"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/santa-rosa-symphony-exceeds-expectations-in-debut-virtual-concert/Content?oid=10645817">Santa Rosa Symphony Exceeds Expectations in Debut Virtual Concert</a>
    </h4>
    <div class="date"> Oct 21, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10621534/petekronowitt.jpg"
             alt="Pete Kronowitt Gets Political"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/pete-kronowitt-gets-political/Content?oid=10621535">Pete Kronowitt Gets Political</a>
    </h4>
    <div class="date"> Oct 14, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124203" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10725998" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=10725998" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10725998" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/rock-n-roll-excesses/Content?oid=8502830">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/8502829/nbb.1913.music.jpg"
             alt="Rock &#39;n&#39; Roll Excesses"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/rock-n-roll-excesses/Content?oid=8502830">Rock 'n' Roll Excesses</a>
    </h4>
    <div class="date"> Mar 28, 2019 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost relatedBy ">
            <h3><span class="headingText">More by Charlie Swanson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/11/12/stay-virtual-with-upcoming-online-offerings">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10722644/mtc_ad_cast1_cherie_b_tay.jpg"
             alt="Stay Virtual with Upcoming Online Offerings"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/11/12/stay-virtual-with-upcoming-online-offerings">Stay Virtual with Upcoming Online Offerings</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/11/12/michael-krasny-signs-off">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/10722200/krasny_headshot2nologo-1180x785.jpg"
             alt="Michael Krasny Signs Off"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/BohoBlog/archives/2020/11/12/michael-krasny-signs-off">Michael Krasny Signs Off</a>
    </h4>
    <div class="date"> Nov 12, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/sonomas-annual-recycled-fashion-show-walks-a-virtual-runway/Content?oid=10718597">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/10718601/vintage_edition_-_denise_wilbanks_and_pat_hackman.png"
             alt="Sonoma&rsquo;s Annual Recycled Fashion Show Walks a Virtual Runway"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/sonomas-annual-recycled-fashion-show-walks-a-virtual-runway/Content?oid=10718597">Sonoma’s Annual Recycled Fashion Show Walks a Virtual Runway</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=2181942" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    <!-- Cached 2020-11-13 12:00 14, music -->

    <div class="SpanningFeature BlogPost   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland BlogPost  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_MusicArtsCulture_Top_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland BlogPost advert "></div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div id="AdInHouseBanner" class="SpanningIsland BlogPost advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
    
    
    
 
    
    
    










<div id="FacebookActivity" class="MainSidebar BlogPost ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdP1" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P1_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p1_300x250');
        });
      </script>
    </div>
</div><div id="AdP2" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P2_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P3_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_P4_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_p4_300x250');
        });
      </script>
    </div>
</div>

<div id="AdBottom" class="MainSidebar BlogPost advert ">
<!-- BoHo_MusicArtsCulture_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_musicartsculture_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_MusicArtsCulture_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_musicartsculture_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>


  <img src="/foundation/images/icons/pixel.gif?oid=10725998" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


