

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="8940119" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=21287326099a3dae042b8a275338c159" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=21287326099a3dae042b8a275338c159" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=21287326099a3dae042b8a275338c159" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=21287326099a3dae042b8a275338c159" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Columns &amp; Blogs Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124182" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Letters to the Editor" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124223" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on There Ought &#10;to be a Law" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=8940119" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=8a27088fee0cc7b1714eb7a08e8bc04d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=8a27088fee0cc7b1714eb7a08e8bc04d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="There Ought &amp;#10;to be a Law | Letters to the Editor | North Bay Bohemian" />
  <meta name="description" content="Thanks for this news article, I didn&amp;#39;t know California was considering a public banking law (&quot;In Us We Trust,&quot; June 19, 2019). Good idea! I&amp;#39;ll..." />
  <meta name="keywords" content="Northbay, Sonoma, Marin, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>There Ought &#10;to be a Law | Letters to the Editor | North Bay Bohemian</title>

  
  
    <meta name="date" content="2019-07-03 16:02:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="northbay, sonoma, marin, napa, california, free, news, events, dining, restaurants" />

  
  
  
    <link rel="image_src" href="https://www.bohemian.com/binary/c6c1/NBB_1927_001.jpg" />
    <meta name="thumbnail" content="https://www.bohemian.com/binary/c6c1/NBB_1927_001.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="There Ought &amp;#10;to be a Law" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://www.bohemian.com/binary/c6c1/NBB_1927_001.jpg" />

    
  

  
  
    <meta property="og:description" content="Thanks for this news article, I didn&amp;#39;t know California was considering a public banking law (&quot;In Us We Trust,&quot; June 19, 2019). Good idea! I&amp;#39;ll..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.bohemian.com/binary/c6c1/NBB_1927_001.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="There Ought &amp;#10;to be a Law">
    <meta name="twitter:description" content="Thanks for this news article, I didn&amp;#39;t know California was considering a public banking law (&quot;In Us We Trust,&quot; June 19, 2019). Good idea! I&amp;#39;ll...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">8940119</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190703160218</Attribute>
        <Attribute name="creationdate">20190703160217</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190703160200</Attribute>
            <Attribute name="releasedate">20190703</Attribute>
            <Attribute name="releaseepoch">1562194920</Attribute>
            <Attribute name="title">There Ought 
to be a Law</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/there-ought-to-be-a-law\/Content?oid=8940119"
          },
          "headline": "There Ought &#10;to be a Law",
          
            "description": "Thanks for this news article, I didn&#39;t know California was considering a public banking law (\"In Us We Trust,\" June 19, 2019). Good idea!",
          
          
          "datePublished": "2019-07-03T16:02:00",
          "dateModified": "2019-07-03T16:02:18",
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="columnsblogs ContentDefault Iapetus10Zone LetterstotheEditor">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=8939972">July 03, 2019</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182">Columns & Blogs</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124223">Letters to the Editor</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/there-ought-to-be-a-law/Content%3Foid%3D8940119&text=There%20Ought%20%26%2310%3Bto%20be%20a%20Law" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=There%20Ought%20%26%2310%3Bto%20be%20a%20Law&amp;media=https%3A%2F%2Fwww.bohemian.com%2Fbinary%2Fc6c1%2FNBB_1927_001.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fthere-ought-to-be-a-law%2FContent%3Foid%3D8940119" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=8940119">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="8940119" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=8940119" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?mode=print&amp;oid=8940119" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" addthis:title="There Ought &#10;to be a Law" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-8940119">There Ought &#10;to be a Law&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>Thanks for this news article, I didn&#39;t know California was considering a public banking law ("In Us We Trust," June 19, 2019). Good idea! I&#39;ll be writing to Sen. McGuire in support of it.</p>

<p class="byline3">&mdash;Leslie 2</p>

<p class="tagline3"><i>Via Facebook</i></p>

<h4>The Horrors</h4>

<p>It is unfathomable to me that there are those who have lost so much compassion and empathy for their fellow human beings that they legitimize child detention centers &#10;and the horrors within on purely political partisanship.</p>

<p>&quot;I screamed at God for the oppressed and incarcerated child until I &#10;saw the oppressed and incarcerated child was God screaming at me.&quot; &#10;&mdash;Author Unknown</p>

<p class="byline3">&mdash;Dennis Kostecki</p>

<p class="tagline3"><i>Sausalito</i></p>

<p>In the United States <i>detention</i> means you have to stay after school in the principal&#39;s office for chewing gum in class. It does not mean little kids are now automatically relegated to the lowest caste of <i>untouchables</i> where you will likely remain imprisoned in filth, hunger, and distress, as your family goes crazy with fear, until you die or are saved by Democrats.</p>

<p class="byline3">&mdash;Marilyn King</p>

<p class="tagline3"><i>Novato</i></p>

<h4>The Road Ahead</h4>

<p>St. Helena, California, has been classified by some as a dying town, conflicted about what steps must be taken to remain a viable community. How did a beautiful, world-class tourist destination end up in such a dilemma? We can look to five stages of decline as identified by Jim Collins in his book <i>How the Mighty Fail</i> for insight where identifies things like "hubris born of success," the undisciplined pursuit of more" and "denial of risk and peril."</p>

<p>The perceived path to salvation is now in contention. We have a debate regarding the future of 5.6 acres of vineyards, in a prime location just a couple blocks from downtown, owned by the city. In the simplest terms, one group wants to sell the property for privatization and the other wants the property preserved for civic use only.</p>

<p>Here is where it gets interesting. A Saint Helenian recently stated "it is nice the city gathers ideas from the citizens. However, infinite wisdom is not held in the mind of the masses. Leadership, with professional advice and the courage to make decisions is fundamental to a better future for Saint Helena."</p>

<p>I tend to agree with the statement with a caveat. Which professionals exactly will be the ones from whom we derive the advice and will the wisdom of the citizens of our town be factored into the process? We did, after all, get in this rabbit hole in part by following professional advise over the last several decades.</p>

<p class="byline3">&mdash;Nancy Dervin</p>

<p class="tagline3"><i>St. Helena</i></p>

<p class="tagline3"><i><b><i>Write to us at <a href="mailto:letters@bohemian.com">letters@bohemian.com</a>.</i></b></i></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=e957d7aa228f431caedab7645047c1af" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=e957d7aa228f431caedab7645047c1af"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=e957d7aa228f431caedab7645047c1af"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/there-ought-to-be-a-law/Content%3Foid%3D8940119&text=There%20Ought%20%26%2310%3Bto%20be%20a%20Law" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=There%20Ought%20%26%2310%3Bto%20be%20a%20Law&amp;media=https%3A%2F%2Fwww.bohemian.com%2Fbinary%2Fc6c1%2FNBB_1927_001.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fthere-ought-to-be-a-law%2FContent%3Foid%3D8940119" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=8940119">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="8940119" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=8940119" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?mode=print&amp;oid=8940119" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/there-ought-to-be-a-law/Content?oid=8940119" addthis:title="There Ought &#10;to be a Law" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    





















  

  

  
  

  
    
  

  







































  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestletters_to_the_editor"><span class="headingText">Latest in Letters to the Editor</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/look-within-santa-rosa/Content?oid=8915419">Look Within Santa Rosa</a>
    </h4>
    <div class="date">Jun 26, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/kaiser-could-be-a-model/Content?oid=8895537">Kaiser Could be a Model</a>
    </h4>
    <div class="date">Jun 20, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.bohemian.com/northbay/i-cant-go-there/Content?oid=8870752">I Can't Go There</a>
    </h4>
    <div class="date">Jun 13, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124223" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124223">More Letters to the Editor &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="8940119" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=8940119" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="8940119" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_ColumnsBlogs_Top_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P1_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    










<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P2_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P3_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_P4_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-boho_beat"><a href="https://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/01/30/feb-1-heal-with-art-in-santa-rosa">Feb. 1: Heal with Art in Santa Rosa</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Jan 30, 2019&nbsp; 11:46 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/01/30/feb-1-2-california-stories-in-napa">Feb. 1-2: California Stories in Napa</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Jan 30, 2019&nbsp; 11:41 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/01/30/feb-2-strings-summit-in-sebastopol">Feb. 2: Strings Summit in Sebastopol</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Jan 30, 2019&nbsp; 11:37 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/06/28/modern-hicks-reunite-for-sebastopol-benefit-concert/" target="_blank">Modern Hicks Reunite For Sebastopol Benefit Concert</a></h3>
    <p class="byline"> <span class="releaseDate">Fri, Jun. 28&nbsp;12:51 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/06/18/new-outdoor-venue-coming-to-downtown-napa/" target="_blank">New Outdoor Venue Coming to Downtown Napa</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Jun. 18&nbsp; 9:46 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/06/10/sonoma-harvest-music-festival-expands-to-two-weekends-this-fall/" target="_blank">Sonoma Harvest Music Festival Expands to Two Weekends This Fall</a></h3>
    <p class="byline"> <span class="releaseDate">Mon, Jun. 10&nbsp;12:48 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_ColumnsBlogs_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_columnsblogs_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_ColumnsBlogs_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_columnsblogs_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2019 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


