

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9622827" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=58d4399b461eb70d6a2aaa8198ee67b6" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=58d4399b461eb70d6a2aaa8198ee67b6" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=58d4399b461eb70d6a2aaa8198ee67b6" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=58d4399b461eb70d6a2aaa8198ee67b6" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Whole Site" href="https://www.bohemian.com/northbay/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: News &amp; Features Section" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124176" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Features" href="https://www.bohemian.com/northbay/Rss.xml?oid=2124186" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Bay Bohemian RSS: Comments on Winter Wellness" href="https://www.bohemian.com/northbay/Rss.xml?id=comments&amp;oid=9622827" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d7b6ab389fffa2c06ed6e55a467aec1e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d7b6ab389fffa2c06ed6e55a467aec1e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.bohemian.com\/northbay\/Profile", "https:\/\/posting.bohemian.com\/northbay\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="1097477257524-68lhu6dujghbi68h66qh0f5vt60kf4ab.apps.googleusercontent.com">
  

    
  

  
  <!-- CUSTOM FONTS FOR BOHEMIAN -->
<script type="text/javascript" src="https://use.typekit.com/auk2qor.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!-- GOOGLE VERIFY FOR BOHEMIAN -->
<meta name="verify-v1" content="m9fH1eU/BJZcmmipCghT3aRHhby3sugxgByKBbl7EVU=" />




  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>



  <link rel="stylesheet" type="text/css" href="/styles/grids/iapetus-10-zone.css" />
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Winter Wellness | Features | North Bay Bohemian" />
  <meta name="description" content="Staying hale and hearty through the season" />
  <meta name="keywords" content="Northbay, Sonoma, Napa, California, Free, News, Events, Dining, Restaurants, Music, Nightlife, Food, Blogs,  Giveaways, Contests, Advertising" />
  <title>Winter Wellness | Features | North Bay Bohemian</title>

  
  
    <meta name="date" content="2020-01-08 12:11:00" />
  

  
  
  
    <meta name="author" content="Karen Hess">
  

  
  
  <meta name="news_keywords" content="northbay, sonoma, napa, california, free, news, events, dining, restaurants, music" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/bohemian/imager/u/slideshow/9622826/nbb.2002.feature.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9622826/nbb.2002.feature.jpg" />
  

  
    
      <link rel="canonical" href="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bohemian.com/northbay/winter-wellness/Content?oid=9622827" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827" />

  
  

  
    <meta property="fb:app_id" content="219712544739556" />
  

  
  <meta property="og:site_name" content="North Bay Bohemian" />
  <meta property="og:title" content="Winter Wellness" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9622826/nbb.2002.feature.jpg" />

    
      <meta property="og:image:width" content="585" />
      <meta property="og:image:height" content="391" />
    
  

  
  
    <meta property="og:description" content="Staying hale and hearty through the season" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/bohemian/imager/u/slideshow/9622826/nbb.2002.feature.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Winter Wellness">
    <meta name="twitter:description" content="Staying hale and hearty through the season">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9622827</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200108121123</Attribute>
        <Attribute name="creationdate">20200108121122</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200108121100</Attribute>
            <Attribute name="releasedate">20200108</Attribute>
            <Attribute name="releaseepoch">1578514260</Attribute>
            <Attribute name="title">Winter Wellness</Attribute>
            <Attribute name="author">9329769</Attribute>
            <Attribute name="authorname">Karen Hess</Attribute>
            <Attribute name="authorsortname">Hess, Karen</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.bohemian.com\/northbay\/winter-wellness\/Content?oid=9622827"
          },
          "headline": "Winter Wellness",
          
            "description": "[image-1}\nDuring the wintertime when everyone around us is getting sick, it's natural to begin asking ourselves \"How can I stay healthy and well?\" But health and wellness is more than just a lack of disease.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/bohemian\/imager\/u\/original\/9622826\/nbb.2002.feature.jpg",
              "width": 1000,
              "height": 668,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-01-08T12:11:00",
          "dateModified": "2020-01-08T12:11:23",
          
            "author": {
              "name": "Karen Hess",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Bay Bohemian",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.bohemian.com\/imager\/b\/google-amp-logo\/808579\/5e83\/adminIcon_boho.jpg",
                "width": 443,
                "height": 443,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Features Iapetus10Zone newsfeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.bohemian.com/northbay/winter-wellness/Content?oid=9622827" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  <div id="networkNav" class="clearfix">
    <ul>
      <li class="metro"><a href="http://www.metrosiliconvalley.com" target="_blank">Metro</a></li>
      <li class="pacsun"><a href="http://pacificsun.com/" target="_blank">Pacific Sun</a></li>
      <li class="metact"><a href="http://www.metroactive.com/" target="_blank">MetroActive</a></li>
      <li class="blvd"><a href="http://www.boulevards.com/" target="_blank">Boulevards</a></li>
      <li class="gtwkly"><a href="http://www.gtweekly.com/" target="_blank">Santa Cruz Weekly</a></li>
      <li class="boho"><a href="https://www.bohemian.com/">Bohemian</a></li>
    </ul>
  </div><!-- #networkNav -->

  
  <div class="loginLinks clearfix">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="https://posting.bohemian.com/northbay/MyProfile">View Profile</a> / </li>
    <li><a href="https://posting.bohemian.com/northbay/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="https://www.bohemian.com/northbay/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  </div><!-- .loginLinks -->

  
  <div id="header-logo">
    
      
      <div id="logo"><a href="https://www.bohemian.com/">North Bay Bohemian</a></div>
    
  </div>

  
    
    
    <form class="prepTextForm" id="searchbox_016611627485062940659:sd-1yc8nana" action="https://www.bohemian.com/northbay/Search">
        <input type="hidden" name="cx" value="016611627485062940659:sd-1yc8nana" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="Search" />
    </form>
  
  
</div> <!-- end searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>








<script type="text/javascript">
    Event.observe(document, "dom:loaded", function () {
      var yOffset = jQuery('#NavigationHorizontal').offset().top
      jQuery(window).scroll(function(){
        var pos = jQuery(document).scrollTop() - yOffset
        if (pos >= 0) {
          jQuery("#NavigationHorizontal").addClass('sticky')
        } else {
          jQuery("#NavigationHorizontal").removeClass('sticky')
        }
      })
    })
    </script>














  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_NewsFeatures">
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicArtsCulture">
          <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  class="subnav_link" id="SNAVL_MusicArtsCulture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsBlogs">
          <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  class="subnav_link" id="SNAVL_ColumnsBlogs">Columns &amp; Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_DealsGiveaways">
          <a href="https://www.bohemian.com/northbay/freeStuff"  >Deals &amp; Giveaways</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Features</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176"  title="">News &amp; Features Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/culture/Category?oid=2124185"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/features/Category?oid=2124186"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/news/Category?oid=2124189"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124176"  title="">News Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_MusicArtsCulture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music-and-arts/Section?oid=2124177"  title="">Music &amp; Arts Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/arts/Category?oid=2124196"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169521"  title="">Art Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/books-and-literature/Category?oid=2124197"  title="">Books &amp; Literature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/music/Category?oid=2124203"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2169810"  title="">Music Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2159262"  title="">Find Bars &amp; Clubs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/theater/Category?oid=2124201"  title="">Theater</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2159248"  title="">Stage Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/movies/Category?oid=2125304"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.movietimes.com/movie-theaters/?state=CA&city=Santa+Rosa&zip=95403&distance=20" target="_blank" title="Sonoma County Movie Times">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationSection=2165353"  title="">Find A&amp;E Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/food-and-drink/Section?oid=2124181"  title="">Food &amp; Drink Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/dining/Category?oid=2124210"  title="">Dining</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/small-bites/Category?oid=2124212"  title="">Small Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/swirl/Category?oid=2124214"  title="">Wine: Swirl</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/LocationSearch?locationCategory=2165329&neighborhood=&keywords="  title="">Find Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventCategory=2169526"  title="">Food &amp; Drink Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124181"  title="">Food Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Blogs</h3>
            <ul class="subnav_content" id="SNAV_ColumnsBlogs" style="display:none;">
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/columns-and-blogs/Section?oid=2124182"  title="">Columns &amp; Blogs Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/the-nugget/Category?oid=2953375"  title="">The Nugget</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/TheFishingReport/"  title="">The Fishing Report</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/PublicEye/"  title="">Public Eye</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBlog/"  title="">BohoBlog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/blogs/BohoBeat/"  title="">Boho Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://citysound.bohemian.com/" target="_blank" title="">City Sound Inertia</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/media/Category?oid=2192324"  title="">Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/open-mic/Category?oid=2124207"  title="">Open Mic</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.bohemian.com/northbay/letters-to-the-editor/Content?category=2124223"  title="">Letters to the Editor</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/EventSearch?eventSection=2159245"  title="">Community Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.bohemian.com/northbay/ArticleArchives?section=2124182"  title="">Columns Archives</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault  news___features features">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.bohemian.com/northbay/IssueArchives?issue=9622640">January 08, 2020</a>
          
        </span>

  			
          <a href="https://www.bohemian.com/northbay/news-and-features/Section?oid=2124176">News & Features</a>
        
        
          &raquo; <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/winter-wellness/Content%3Foid%3D9622827&text=Winter%20Wellness" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Winter%20Wellness&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9622826%2Fnbb.2002.feature.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fwinter-wellness%2FContent%3Foid%3D9622827" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9622827">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9622827" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9622827" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/winter-wellness/Content?mode=print&amp;oid=9622827" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827" addthis:title="Winter Wellness" addthis:description="Staying hale and hearty through the season" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   cover_story_newsletter">
      <div class="storyHead">
        
        <h1 class="headline headline-9622827">Winter Wellness&nbsp;</h1>        
        
          <h2 class="subheadline">Staying hale and hearty through the season</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.bohemian.com/author/karen-hess" rel="author">Karen Hess</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  cover_story newsletter">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 cover_story newsletter">
        
      
        

        
        
          [image-1}
<p><span class="bohofirstchar">D</span>uring the wintertime when everyone around us is getting sick, it's natural to begin asking ourselves "How can I stay healthy and well?"</p>

<p>But health and wellness is more than just a lack of disease. It's an overall balance; something to strive for in every season. Movement, alternative therapies and common sense remedies can be very effective for achieving overall health and wellness.</p>

<p>"Wellness is having the right relationship between the internal and external environments," says Sean Fannin, a practitioner of Chinese medicine since 1992.</p>

<p>Specializing in Chinese herbalism and Medical Qigong at The Center for Traditional Health Arts in Petaluma, Fannin has observed that achieving one's health goals goes hand in hand with keeping them simple.</p>

<p>"People often make wellness goals too complicated," Fannin says. "When you make goals, it's good to go back to really fundamental things. For example, with diet: stick to local, whole foods, eat what's in season, eat regularly, not have too many processed foods, and that's basically it."</p>

<p>Movement</p>

<p><i>Movement is more important to our overall health than we may realize. It turns out that we don't need to work out at the gym 24/7 to be healthy&mdash;incorporating simple daily movement is all we need.</i></p>

<p>Increase Low-Intensity Movement</p>

<p>"Our life and health come from movement," Fannin says. "Walking down the street, or picking up groceries and carrying them around&mdash;those are all movement. We didn't adapt to sitting around for eight hours, then having high-intensity movement. It was mostly moderate to low-level activity, but all the time&mdash;we really do well with that. So we need to have a high level of low-intensity movement throughout our day and then short periods of high-intensity movement."</p>

<p>Walk</p>

<p>Walking can increase your longevity and you don't need special equipment. Bundle up and take a relaxing walk with your partner, children (bring scooters) or a friend. It can be at a nearby park or just around the neighborhood, but get out there every day.</p>

<p>Try Parkour</p>

<p>With parkour you use your immediate environment to get from one point to another in the most efficient way. It involves climbing, jumping and all kinds of movement.</p>

<p>"The goal is to move as fluidly as you can within the environment," Fannin says. "I felt comfortable in nature, but I never felt very comfortable just walking down the street. And 90 percent of the time I'm walking down the street. We should be comfortable in our environment, wherever it is."</p>

<p>Rest</p>

<p>So simple, but so hard to achieve. In the winter, it makes sense to take even more time to rest. Many of us were trained to believe that rest is lazy&mdash;but rest is necessary to our well-being. Everyone is different with how much rest or sleep they need, so discover your own needs and don't compare yourself to others. Below are a few simple ways to rest besides actually sleeping.</p>

<p>Take a Bath</p>

<p>Take a warm bath. All you need to do is fill the tub. Make it more special by adding bubbles, bath salts or a few lighted candles. You can even read a good book while you soak. If you don't have a tub, the Dhyana Center in Sebastopol offers a self-care sanctuary with soaking tubs, a cold plunge and a sauna. You can even bring your book there.</p>

<p>Reading</p>

<p>Speaking of books, schedule a time to read in the evening just before bedtime. An important part of this practice, however, is reading an actual book and not your glowing mobile device which can adversely affect your ability to snooze. You'll look forward to the activity and it will help you achieve your chosen bedtime.</p>

<p>Food</p>

<p><i>Of course, we know that eating healthy is a good idea, but some foods in particular can act like tonics.</i></p>

<p>Garlic</p>

<p>Garlic is always beneficial, especially during cold season. But you need to chop it to combine the medicinal properties of alliin and alliinase into allicin. Once it's chopped, wait 10 minutes for the allicin to develop before adding heat. According to Jo Robinson, in her book <i>Eating on the Wild Side</i>, "Heat destroys the alliinase and then you can't get the allicin, which is the medicinal benefit. Further, she says, "garlic has so many healing properties that waiting those critical 10 minutes could reduce your risk of a number of worrisome diseases."</p>

<p>Mushrooms</p>

<p>Mushrooms are powerhouses of nutrition and medicine. They support our bodies in various ways from increasing brain health to boosting the immune system. On the Fungi Perfecti website, Paul Stamets explains that cooking mushrooms is essential to releasing their nutrients:</p>

<p>"Proper heat treatment denatures toxins, softens fungal tissues, and allows our natural digestive enzymes to access and utilize the inherent benefits of both culinary mushrooms and mushroom supplements: Edible mushrooms should be tenderized by heating to at least 140 F&mdash;over many hours&mdash;more preferably over 180 F, most preferably above 200 F to release their nutrients and render them digestible and safe."</p>

<p>Stamets even suggests putting mushrooms in the sun to increase their vitamin D content.</p>

<p>Herbs</p>

<p>Making a cup of herbal tea can be as therapeutic as the herbs you make it with. Try lemon balm, chamomile, rose, thyme, peppermint or lemon verbena. Inhale the aromas while you're steeping the herbs.</p>

<p>Alternative therapies</p>

<p><i>Western and Eastern medicine are different approaches but both serve a function and work well together. Many people see Western doctors and specialists while also seeing Chinese medical practitioners.</i></p>

<p>Traditional &#10;Chinese Medicine</p>

<p>Somewhere around the 1600s Chinese medicine became what it is today, but its roots go back thousands of years.</p>

<p>"One of the reasons why I think Chinese medicine works so well," Fannin says, "is because it is the oldest tradition of medicine that has a continuous written history. You have this tremendous resource of written material. And you can go back and look at the source material yourself."</p>

<p>In Traditional Chinese medicine, the study of health and disease began with observing living things.</p>

<p>"Chinese medicine studies the movement of life," Fannin says. "If we have the right movement then we have the right health. It's a complete system of medicine so we work with just about anything that any medical office would work with: from people with serious diseases to cultivating health and anything in between."</p>

<p>Dr. Kim Peirano, a doctor of acupuncture &amp; Chinese medicine and a licensed acupuncturist practicing in San Rafael at Lion's Heart Wellness, adds, "Treatments can clear out the clutter of the mind and the body so we can make space, bring the body back into alignment and really find our path again."</p>

<p>And if you aren't a meditator, acupuncture can help achieve the same effect.</p>

<p>"Acupuncture and meditation have been shown to help our brains actually turn off our 'fight or flight' system, beta brainwaves and tune in to alpha and theta brainwave states," Peirano says. "What's that mean? It means the hour-long acupuncture treatment is actually affecting the way our brain works so that we can access the deep brainwave patterns that allow our body to naturally rejuvenate and heal itself."</p>

<p>Massage</p>

<p>Who doesn't love a massage? Different forms of massage, like shiatsu, hot stone, deep tissue or Swedish can be effective in dissolving muscle pain and can even help with the source of the pain or emotional issues. Kat Lilith, holistic health practitioner and certified massage therapist at The Healing Heart, says of her massage practices in Petaluma and Dorset, Vermont, "Relieving symptoms is not the goal. Relieving the cause of the symptom is the goal."</p>

<p>The wellness activities above are not only healthy, but relaxing and enjoyable, and can be incorporated long-term into your routines for maximum health. So keep it simple, and just begin.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4282922f1ace74610d989d6b4640beaf" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=4282922f1ace74610d989d6b4640beaf"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=4282922f1ace74610d989d6b4640beaf"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.bohemian.com/northbay/winter-wellness/Content%3Foid%3D9622827&text=Winter%20Wellness" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Winter%20Wellness&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fbohemian%2Fimager%2Fu%2Fslideshow%2F9622826%2Fnbb.2002.feature.jpg&amp;url=https%3A%2F%2Fwww.bohemian.com%2Fnorthbay%2Fwinter-wellness%2FContent%3Foid%3D9622827" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/685b/thumb_up.png" width="16" height="16" alt="" />



  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.bohemian.com/northbay/Profile/MyFavorites?add=9622827">
    favorite
  </a>
  <div class="togglePanel" data-toolsoid="9622827" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/1f6b/email.png" width="16" height="16" alt="" />

<a class="emailAction" title="Email" href="https://posting.bohemian.com/northbay/Tools/EmailFriend?oid=9622827" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/d9f7/print.gif" width="16" height="15" alt="" />

<a class="printAction" title="Print" href="https://www.bohemian.com/northbay/winter-wellness/Content?mode=print&amp;oid=9622827" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;"><img src="/binary/76a0/comments.png" width="16" height="16" alt="" />


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4edfccfe303e2451" addthis:url="https://www.bohemian.com/northbay/winter-wellness/Content?oid=9622827" addthis:title="Winter Wellness" addthis:description="Staying hale and hearty through the season" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4edfccfe303e2451", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















  



    
    
    
    





















  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/northbay/ArticleArchives?category=2124186" rel="tag">Features</a></p>          
  </div> <!-- end StoryTags -->



























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault relatedBy ">
        <h3 class="latestfeatures"><span class="headingText">Latest in Features</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/believe-it-or-not/Content?oid=9556137">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9556136/mps.1952.feature.jpg"
             alt="Believe It, Or Not"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/believe-it-or-not/Content?oid=9556137">Believe It, Or Not</a>
    </h4>
    <div class="date">Dec 24, 2019 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/roofs-and-rental-rules/Content?oid=9556132">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9556131/mps.1952.news.jpg"
             alt="Roofs and Rental Rules"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/roofs-and-rental-rules/Content?oid=9556132">Roofs and Rental Rules</a>
    </h4>
    <div class="date">Dec 24, 2019 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/ethnobotany/Content?oid=9529616">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9529481/nbb.1951.community1.jpg"
             alt="Ethnobotany!"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/ethnobotany/Content?oid=9529616">Ethnobotany!</a>
    </h4>
    <div class="date">Dec 18, 2019 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.bohemian.com/northbay/ArticleArchives?category=2124186">More Features &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9622827" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/northbay/Rss.xml?id=comments&amp;oid=9622827" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9622827" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault relatedBy ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/name-games/Content?oid=7129094">
        <img src="https://media2.fdncms.com/bohemian/imager/u/review/7129093/1839.teaser.jpg"
             alt="Name Games"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/name-games/Content?oid=7129094">Name Games</a>
    </h4>
    <div class="date">Sep 25, 2018 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/8555117/nbb.1914.feature.jpg"
             alt="By Book or Nook"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/by-book-or-nook/Content?oid=8555118">By Book or Nook</a>
    </h4>
    <div class="date">Apr  3, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9217125/nbb.1938.news.jpg"
             alt="Hemp It Up"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/hemp-it-up/Content?oid=9217126">Hemp It Up</a>
    </h4>
    <div class="date">Sep 18, 2019 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault relatedBy Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault relatedBy ">
            <h3><span class="headingText">More by Karen Hess</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/landpaths-purchases-ocean-song/Content?oid=9622816">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9622815/nbb.2001.community.jpg"
             alt="LandPaths purchases Ocean Song"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/landpaths-purchases-ocean-song/Content?oid=9622816">LandPaths purchases Ocean Song</a>
    </h4>
    <div class="date">Jan  8, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/ethnobotany/Content?oid=9529616">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9529481/nbb.1951.community1.jpg"
             alt="Ethnobotany!"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/ethnobotany/Content?oid=9529616">Ethnobotany!</a>
    </h4>
    <div class="date">Dec 18, 2019 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.bohemian.com/northbay/heebe-jeebe-general-store-at-20/Content?oid=9498663">
        <img src="https://media1.fdncms.com/bohemian/imager/u/review/9498667/heebe-jeebe-general-store.jpg"
             alt="Heebe Jeebe General Store at 20"
             width=""
             height=""
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.bohemian.com/northbay/heebe-jeebe-general-store-at-20/Content?oid=9498663">Heebe Jeebe General Store at 20</a>
    </h4>
    <div class="date">Dec 11, 2019 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.bohemian.com/northbay/ArticleArchives?author=9329769" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          




  




        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <ul id="SocialBookmarks" class="SpanningIsland ContentDefault  clearfix">
  <li class="facebook"><a title="Bohemian on Facebook" href="https://www.facebook.com/pages/North-Bay-Bohemian/80121576515" target="_blank">Facebook</a></li>
  <li class="twitter"><a title="Bohemian on Twitter" href="https://twitter.com/#!/nbaybohemian" target="_blank">Twitter</a></li>
  <li class="instagram"><a title="Bohemian on Instagram" href="https://www.instagram.com/northbaybohemian/?hl=en" target="_blank">Instagram</a></li>
  <li class="rss"><a title="Subscribe to RSS" href="https://www.bohemian.com/northbay/Syndication">RSS</a></li>
  <li class="newsletter"><a title="Subscribe to our Newsletter" href="https://posting.bohemian.com/northbay/Newsletter">Subscribe</a></li>
</ul><!-- #SocialBookmarks --><!-- BoHo_NewsFeatures_Top_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_top_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Top_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_top_300x250');
        });
      </script>
    </div>
<div id="AdTop" class="SpanningIsland ContentDefault advert "></div><div id="AdInHouseBanner" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_InHouseBanner_300x250 -->
    <div id="div-gpt-ad-boho_inhousebanner_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_InHouseBanner_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_inhousebanner_300x250');
        });
      </script>
    </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  







<div id="AdP1" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P1_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p1_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P1_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p1_300x250');
        });
      </script>
    </div>
</div>
    
    
    
 
    
    
    










<div id="AdP2" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P2_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p2_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P2_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p2_300x250');
        });
      </script>
    </div>
</div><div id="AdP3" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P3_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p3_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P3_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p3_300x250');
        });
      </script>
    </div>
</div><div id="AdP4" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_P4_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_p4_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_P4_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_p4_300x250');
        });
      </script>
    </div>
</div>



    
    


               

  
    
        <div id="BlogTeasersBohoBeat" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
          <h3 class="sectionBlogs-boho_beat"><a href="https://www.bohemian.com/blogs/BohoBeat/">Boho Beat</a></h3>
      
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/12/18/spoilers">Spoilers</a>
    </h3>

    
      <div class="subhead">
        'Star Wars' is &#10;'Risky Business'
      </div>
    

    <p class="byline">
      
        <span class="author">By Daedalus Howell</span>
      
      <span class="releaseDate">
        
          Dec 18, 2019&nbsp; 4:16 pm
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/12/11/dec-13-14-double-dose-of-david-luning-in-sebastopol">Dec. 13–14: Double Dose of David Luning in Sebastopol</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Dec 11, 2019&nbsp; 11:35 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
    
      
    
      <div class="storyCapsule ">

  

  <div class="BlogTeasersBohoBeatTeaser">
    

    <h3 class="headline">
      <span class="longOnly"></span>
      <a href="https://www.bohemian.com/BohoBeat/archives/2019/12/11/dec-14-lighted-tour-in-napa">Dec. 14: Lighted Tour in Napa</a>
    </h3>

    

    <p class="byline">
      
        <span class="author">By Charlie Swanson</span>
      
      <span class="releaseDate">
        
          Dec 11, 2019&nbsp; 11:30 am
        
      </span>
    </p>
    </div>
  </div>
  <div class="clear"><!-- clear --></div>
    
          
          
           <p class="more"><a href="https://www.bohemian.com/blogs/BohoBeat/">More &raquo;</a></p>
        </div>
      
  


               

      <div id="BlogTeasersCitySoundInertia" class="SpanningIsland ContentDefault BlogTeasersByBlog ">
        <h3 class="sectionBlogs-city_sound_inertia"><a href="http://citysound.bohemian.com/" target="_blank">City Sound Inertia</a></h3>
    
    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/09/05/immortallica-pays-tribute-to-metallica-beer-at-stone-brewing-napa/" target="_blank">Immortallica Pays Tribute to Metallica, Beer at Stone Brewing Napa</a></h3>
    <p class="byline"> <span class="releaseDate">Thu, Sep.  5&nbsp;10:30 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/20/dan-imhoff-releases-new-solo-album/" target="_blank">Dan Imhoff Releases New Solo Album</a></h3>
    <p class="byline"> <span class="releaseDate">Tue, Aug. 20&nbsp;12:01 pm</span></p>
    <div class="clear"><!-- clear --></div>
  
        

    
  
    <h3 class="headline"><a href="http://citysound.bohemian.com/2019/08/09/king-dream-rocks-napa-this-weekend/" target="_blank">King Dream Rocks Napa This Weekend</a></h3>
    <p class="byline"> <span class="releaseDate">Fri, Aug.  9&nbsp;10:19 am</span></p>
    <div class="clear"><!-- clear --></div>
  
        
      
         <p class="more"><a href="https://www.bohemian.com">More &raquo;</a></p>
      </div>
    
<div id="FacebookActivity" class="SpanningIsland ContentDefault ">
  <h3>Facebook Activity</h3>
<div class="fb-page" data-href="https://www.facebook.com/NorthBayBohemian" data-width="298" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/NorthBayBohemian"><a href="https://www.facebook.com/NorthBayBohemian">North Bay Bohemian</a></blockquote></div></div>
</div><div id="AdBottom" class="SpanningIsland ContentDefault advert ">
<!-- BoHo_NewsFeatures_Bottom_300x250 -->
    <div id="div-gpt-ad-boho_newsfeatures_bottom_300x250" style="width:300px;" data-content-type="ad" data-slot="BoHo_NewsFeatures_Bottom_300x250" data-output="asynchronous" data-width="300">
      <script type='text/javascript'>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-boho_newsfeatures_bottom_300x250');
        });
      </script>
    </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/ContactUs/Page" target="_self">
      
        Contact
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/AboutUs/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="https://www.bohemian.com/northbay/Events/AddEvent" target="_self">
      
        List Your Event
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  





<div id="footerCopyright">
  <p>
   Copyright &copy; 
   2020 Metro Newspapers. All rights reserved.
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>

  </p>
</div><!-- GOOGLE ANALYTICS -->

<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-584946-66']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>

<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d5buRHCDjoZz-";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d5buRHCDjoZz-" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-d5buRHCDjoZz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


